Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Tutor

Arlo Pro Charging Faults.

Received a Charging Fault notice this morning...... error says to review KB article for Charging Faults - can't find that. Camera is located at a remote property so trying to diganose from home. Any ideas or suggestions?

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 1 of 26
Guru

Re: Arlo Pro Charging Faults.

What are you using to charge ?

Solar, outdoor charger, supplied adapter?

Need more info

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 26
Tutor

Re: Arlo Pro Charging Faults.

Solar

Message 3 of 26
Luminary

Re: Arlo Pro Charging Faults.

I have just received the charging fault on my solar panel after 3 days of rain, I have disconnect the camera from panel and reconnected, I then got the "incompatable Charger connected" message. I disconnected the panel and the camera again then reconnected to the same incompatable message. The solar panel has been working for 2.5 months and charging the batteries to 100% each day even when cloudy so I'm pretty sure it has to do with the rain and these are supposed to be weather proof. I have contacted support and they want me to try a different camera in the solor panel before they will replace the panel. I bought the panel so I didn't have to climb 12feet (I don't like heights) to change / charge the battery, my camera is on an old metal shed with a flat front and mounted with the outdoor mount. I don't have anywhere to sit another camera or anything to hold onto while trying another camera in that spot. This is really frustrating as there are others on this forum that have had the same problem after rain. I will try and swap camera's then get back to support. If they don't replace it I'll go through Amazon for another one.

 

                                      Monica

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 4 of 26
Luminary

Re: Arlo Pro Charging Faults. Update

So I unplugged the solar panel yesterday and then took it down last night and left it inside overnight. This morning I plugged it into a different camera and it started charging so I plugged into the original camera and it started charging that one again. I have put the solar panel back up with the original camera and it has charged the camera from 77% to 91% in the last 3 hours so hoping it will be back to 100% by the end of the day. I'm guessing the rain had something to do with the fault showing and as we are just coming into Winter (Australia) it will be interesting to see if this happens again in the rain. I will be asking for a replacement panel if it does as they are supposed to be weather proof and I don't want to be climbing the ladder mutiple times over wnter to fix the solar panel!

 

    Monica

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 5 of 26
Guru

Re: Arlo Pro Charging Faults. Update

It may have been water infiltration into a connector that caused this. The connectors on each end can be a real PITA to get fully and properly seated. Some have suggested a bit of weatherproof grease on the seals to help them seal although I don't know it would actually help.

Message 6 of 26
Initiate

Re: Arlo Pro Charging Faults.

Has anyone found this apparent article.  Can't see it anywhere on the site...

Message 7 of 26
Guru

Re: Arlo Pro Charging Faults.

What article are you referring to?

Message 8 of 26
Initiate

Re: Arlo Pro Charging Faults.

The article on charging faults.  When you have an issue with charging it tells you to go to the knowledge base article on charging faults yet it is no where on the website that I could find.

Message 9 of 26
Community Manager

Re: Arlo Pro Charging Faults.

SWM123,

 

If you're experiencing issues with your solar panel, try the following:

 

-disconnect the power cable from the camera and the solar panel

-open the battery compartment door and remove the battery

-replace the battery and close the battery compartment door, be sure the door is closed tightly

-reconnect the charging cable to the camera and the solar panel, make sure the connect is tight and secure

-check your mobile app to make see if you experience the same error message.

 

JamesC

Message 10 of 26
Tutor

Re: Arlo Pro Charging Faults.

I have the same issue on my Arlo go camera. I’ve disconnected the cable from the Arlo solar panel and the camera. I’ve checked for moisture and blew bothconnections dry even though they felt dry. I’ve removed the battery twice and rebooted camera twice. I still get no charge and the message “ A charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charging Faults”
I don’t need circular bs messages. I need real solutions.
Message 11 of 26
Arlo Moderator

Re: Arlo Pro Charging Faults.

Hi Dan19,

 

If you are experiencing the same issues, you may contact support to further escalate the issue. I have provided the link below.

 

Arlo Tech Support

 

 

Message 12 of 26
Guru

Re: Arlo Pro Charging Faults.

A side note since it could well be a hardware issue, I've had times where the charger or solar panel gave me the error message. I resolved it by removing the charger/panel and let everything dry out for several days. I was then able to plug things back together and have it work. What we can't see is moisture inside the connectors so a good drying period can help. Of course, this also points to a connector that wasn't properly/fully inserted so the seal was complete.

Message 13 of 26
Tutor

Re: Arlo Pro Charging Faults.

Thanks but it has been drying in the hot sun for a couple of days. I bought another solar panel. Will try the new cable, then try the new panel tomorrow morning. I will look into the warranty if that fixes it. This is an expensive time consuming unnecessary annoyance. For the cash i’ve spent on thes Go cameras they should have less issues.
Message 14 of 26
Aspirant

Re: Arlo Pro Charging Faults.

I have 3 solar panels.  One faces east, one south and one southwest.  Had problems with "charging fault" message with east facing panel earlier in the summer.  Twice I unplugged and re-inserted cord and that fixed the problem. Third time had to reset base and that worked.  Repositioned the panel so it only gets the early morning sun - no problems since.  Now the south facing solar panel has problems off and on.  Unplugging works most of the time, but I think it is the extreme heat.  Seems to reset itself when it is no longer in the blazing sun.  To test - when it happened today, I tried all the usual tricks but nothing worked. I reset the base station; unplugged & plugged the cord back in at camera and at panel multiple times.  Finally took the panel in the house, let it cool off for 15 minutes - plugging back into the camera and it worked fine.  I think it over heats in the direct mid-day sun.  Southwest facing panel gets the late day sun and I have not had a problem with this panel. Netgear needs to address this. It is not practical to getting up and down the ladder to unplug it over and over again to keep it working.  I would like to get a 4th panel, but it will be in a place that I cannot easily access. The panels need to work all the time.

Message 15 of 26
Arlo Moderator

Re: Arlo Pro Charging Faults.

JM-Alpharetta,

 

How is the temperature in your location? does this seem to only happen during the summer time?

 

The operating temperature for the solar panels is 32° to 113°F (0° to 45°C)

Message 16 of 26
Aspirant

Re: Arlo Pro Charging Faults.

No, I cannot find it either.

Message 17 of 26
Aspirant

Re: Arlo Pro Charging Faults.

Temp on thermometer in low 90's but panel is very hot to the touch when in direct sun.

Message 18 of 26
Guru

Re: Arlo Pro Charging Faults.

It's black - it's gonna get hot.

Message 19 of 26
Tutor

Re: Arlo Pro Charging Faults.

The solar panel and the cord were bad. I put a brand new battery and a new solar panel and it worked. But, now it's not recharging even though the charging sign shows up on my app. I am so sick and tired of these crappy over priced arlo go cameras. I'm ready to trash them and wait 10 years for a reliable affordable wireless cellular camera to come to market.
Message 20 of 26
Tutor

Re: Arlo Pro Charging Faults.

Woke up this morning and it was 23 degrees F. here in Oregon.  5 of my nine cameras were showing cold battery/can't charge indications (7 of my nine cameras are on solar chargers). One was showing a charging error and another was showing some other fluky error I don't even remember after going into shock of what I was looking at.  I climbed up on the ladder and unplugged the cables on the charging fault cameras, blew everything out and plugged them back in.  As the temperature raised outside the cold warnings went away and things started charging EXCEPT FOR ONE CAMERA, BEING THE FIRST ONE I PUT ON A SOLAR PANEL LAST SPRING.  It was showing charging and then kicked over to the charging fault/ remove plug, resinsert BS. Over and over again I unplugged, replugged and within a few minutes got the same error.  Finally I squirted some electrical grease into the sockets that I use for my RV plugs that connect to my truck.  Again, ok for a bit then the error.  I took that camera off the side of the house and brought it and the solar panel inside.  I reset the base station (useless effort) and checked the plug connections.  In and out, in and out.  Finally I connected an Arlo charger and cable to the camera and and no problems.  It showed charging and stayed there.  I tried the solar panel and it's cable again and after a bit got it to charge and stay in that state.  It took wiggling and manipulation of the cable and plugs to get rid of the error.  I might also add that I reset the camera twice.  I was bragging previously that I had had NO problems with my solar chargers unlike too many others but this morning it caught up with me!  I am convinced that there is a problem with the cables OR THE PLUGS ON THE CABLES (which by the way are a real bit($ to get inserted correctly both on the camera especiall and the solar panel).  I am thinking about ordering some other cables that are just micro usb to micro usb and giving those a try.  And should this problem arise again, I'll see how those work.  Oh, and to all of you in Canada who are really out in the cold weather, my sympathies!!!!!

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 21 of 26
Aspirant

Re: Arlo Pro Charging Faults.

Message says charging fault . after I charge, led stays red, does not go to blue

at a different time message says replace battery (have had unit for about 1 year

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 22 of 26
Arlo Moderator

Re: Arlo Pro Charging Faults.

@docsacks

 

What are you experiencing this issue with?

Message 23 of 26
Aspirant

Re: Arlo Pro Charging Faults.

I happened to have an unused camera + cable + solar panel set. So I started swapping things around to try and figure out which one(s) of the three are source of the issue. Early testing indicates it's the cable.

Model: VMC3030 | Arlo Wire-Free Camera
Message 24 of 26
Aspirant

Re: Arlo Pro Charging Faults.

So many people have problems charging their Arlo cameras that I feel obliged to share this. I was totally frustrated trying to find a fix, but then when I reached out for chat support, this fix actually worked. Amazing! Here it is: Plug the camera in using the original NetGear adapter. Take out the battery. Go to your account online, go to settings, then my devices, and then click Remove Device. Resync the camera with the base station by pressing the sync button on the base station once (just press and release the button). When the third light starts to blink, press the sync button on the camera. This fix totally worked for me. Good luck.

Message 25 of 26