Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro Battery is Terrible, <1 month with 3-4 recordings per day total across three cameras

Reply
Discussion stats
  • 12 Replies
  • 1732 Views
  • 0 Likes
  • 11 In Conversation
Highlighted
Aspirant
Aspirant

My Arlo Pro battery life is horrendous. Supposed to be 4-6 months with normal usage. I have 3 cameras connected to SmartThings, and two of them (garage and living room) don't record at all unless the alarm is tripped, which never happens. The other one, my porch camera, records 30 second clips when there is motion, and this occurs maybe 3-4 times a day. All 3 cameras pretty much discharge at the same rate. I've had to charge them once or twice a month since I got them in May. I've spoken to Arlo support and they had me change the channel on my router, but it has not helped at all. What is going on here?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

There is a long discussion about poor battery performance in other threads. Basically, the May firmware update caused the problem. Firmware updates since have resolved it for some people, but it is still an ongoing issue for many. Netgear is aware of the problem but a permanent solution is a long-time coming for some unknown reason. Patience is wearing thin, obviously.

 

I have 6 cameras, which I fully charged on 4 August. Within two days, 4 were down to around 90%. The other two were still 100%. One of those has only 1-click WiFi strength, so the claim Netgear made that low WiFi strength causes exessive drain seems to be debunked. 3 of the 4 that started to drain were disarmed the whole time. I then rebooted my base station, and the battery drain seems (for the moment) to have stabilized. It's now 9 August and my cameras have only lost an additional 1% since.

 

I opened a support case and provided all of the above data. I recommend you do the same, as these forums don't seem to be getting Netgear's full attention.

 

 

 

Highlighted
Aspirant
Aspirant

That's helpful, appreciate it. Yeah I thought WiFi strength could have been an issue because I had my base station and router on the third floor when all my cameras were on the first floor, so I bought a Netgear powerline/Wifi extender and moved it downstairs so that 2 of the cameras have 3 bars of wifi strength and the other one has 2 bars, no change. Kind of a waste of 70 bucks haha

Highlighted
Community Manager
Community Manager

The engineering team is investigating reports of users experiencing poor battery life. I will provide an update as soon as I have more information.

 

JamesC

Highlighted
Guide
Guide

James C.. has promised a resolution to this problem for the past 2 months and we have nothing. This is false advertising and it is wrong. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Star
Star

You're right.  This is completely inexcusable.  Three weeks and I'm down to 35% on all of my cameras... three of which have had ZERO recordings this entire recharge cycle.

 

Months have went by and this issue hasn't been resolved; much less being a priority jugding by staff replies...

 

Highlighted
Guide
Guide
Now I know why my camera battery life has suddenly degraded in the summer! Ouch!
Highlighted
Aspirant
Aspirant

Netgear should STOP misleading customers claiming months of battery operation. It's pure and 100% lie. Rather than engineering is looking into it, why not offer a refund.

Highlighted
Guide
Guide

For me, battery life used to be by "months" (like 4-5 months). After the firmware updates, it is completely useless. I bought mine in Costco 6 months ago and I hope I can return the system if this issue is not resolved soon. 

Highlighted
Hero
Hero

Actually.... to be fair....... the battery drain issue was fixed for the vast majority of us months ago. Mine are back to lasting up to 4 months with 100's of one minute videos a week. I personally know 2 others who are working fine as well.

 

Unfortunately for some, the new firmware didn't work, or subsequent firmware updates brought the issue back. It's not false advertising or anything nefarious, it's simpy some bugs in the firmware they need to get fixed.

 

I understand the people who still have the battery drain issue are frustrated, so my suggestion is to send a PM to JamesC and ask if you can work directly with the engineers to try and solve the battery drain issue. I have seen before where the Arlo engineers called a customer, worked with her over the phone, found the issue, and fixed the issue.

 

As an engineer myself, I can tell you it's hard to troubleshoot an issue if you can't reproduce the issue. If Arlo can't reproduce the issue in their lab, coming up with a fix is difficult. By working directly with someone who has the issue, they can monitor what ever logging system they have and maybe come up with a fix.

 

Either way I hope you guys get fixed up soon.

Highlighted
Tutor
Tutor

My situation is the same. The first charge lasted almost 6 months, 2nd about a month. Latest only 3 weeks so it's getting worse.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Tutor
Tutor
Also only getting about a month now where I use to get at least 3 months. Really rubbish.
Highlighted
Apprentice
Apprentice

My 4 camers have gone from 3 months on one charge to as little as one month...  not happy Jan.

 

Please fix it properly