Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2 last firmware removed my ability to set the notifications!

Reply
Discussion stats
  • 8 Replies
  • 2289 Views
  • 3 Likes
  • 5 In Conversation
CEOMMP
Tutor
Tutor

I bought this a year ago. GREAT System, worth the money for sure. However, the last firmware removed my ability to set the notifications! When I was at work I would use the non-intrusive Click. When I was sleeping I would use Pure-Bell which would wake me up. I live in what they call 'The War Zone', a very bad part of Albuquerque, N.M.

I’m an older guy, but I have non-lethal rounds in my shotgun. Probably about 9 times in the last year Arlo has woken me up and saved my storage shed, my vehicle, my Harley trailer and once my house from being broken into. The new default sound does not wake me up. Last night and the night before there were two guys trying to break into my trailer and Arlo did not wake me up. I depend on Arlo and need the ability to set my notifications for security purposes.

May I pay someone to allow me to go back to the previous version of firmware?

I’m starting to look at other systems now and will probably sell Arlo and go with another system. However, I don’t want to do that.

8 REPLIES 8
jguerdat
Guru Guru
Guru

I just checked my Android app and the notification sounds are still there and settable. Maybe reinstalling the app is needed but restart your phone first.

JPC
Prodigy
Prodigy

@CEOMMP wrote:

 

May I pay someone to allow me to go back to the previous version of firmware?

I’m starting to look at other systems now and will probably sell Arlo and go with another system. However, I don’t want to do that.


I'm with you and wish we could go back to previous firmware but unfortunately that will not happen and it's not gonna' work anymore.. Why? Compatibility reasons for all 3-new updates (Camera/Base/App) which was rolled out last week for new technology.. Of course it can be done but Arlo also needs to roll back all previous firmwares/App which they won't do it (Old technology). I know, we all wished Arlo could have polished these bugs before releasing these new updates.. It could have been a smooth transition but sadly it's not.. A week past now, I still don't see any major/minor fix being done.. It's frustrating and am pretty sure some of us our patience are wearing thin.. 

CEOMMP
Tutor
Tutor

That did not work. Do not uninstall your version or do an update.

 

Regards.

pc2k17
Hero
Hero

iPhone or Android?

 

I don't think there was a firmware update last week, there were app updates for iOS and android. On android I can set the notification tone, under settings, notifications, notification tone.

 

I'd also like to suggest an alarm system for you. I use Simplisafe and it does not require any monthly payment plan (like ADT). You can get the monthly plan to have call center monitoring of your system if you'd like (starts at $14.99 per month), but it's not required. You can use the system without monitoring and the 80db siren in the base and the 100db standalone siren that's available with scare off just about anyone. Check them out, because cameras alone usually aren't enough when it comes to a security system.

CEOMMP
Tutor
Tutor

Thanks for the reply Virtuoso.

 

I have an android and last week was the first time that I uninstalled and reinstalled the Mobile app.

 

I did restart the phone. I did reinstall. I did speak with customer service for over 48 minutes. They stated that Arlo has done away with the notification settings. I have spoken with them several times. Therefore, if you have that functionality, do not uninstall. That is what I did at the request of the Arlo customer service due to a base station reset. I also logged into my wife's IPhone and got the same results.

 

I do have ADT and pay $55 per month. A motion sensor inside my Harley trailer. I lock the column on my bike, as well as a Xena alarm lock on the front disk. In addition to the Arlo, I also have a night owl system. That is eight cameras. Not to mention good insurance.

 

So all in all, I’m covered. The main features that I like about my Pro were the ability to hear and tell people to leave my property when I’m not at home and the notification settings.

It doesn't make sense to turn the alarm on the Arlo base on because of things like a cat walking by, a spider crossing the camera, a bag flies by, or the cars that do come down my cul-de-sac (not a high frequency, but it happens every night).

pc2k17
Hero
Hero

@CEOMMP

 

Wow, I guess you are covered. That's what I lke to see. I live in the country where there is virtually no crime, but my friends have nicknamed my house Fort Knox. It's locked up tight with simplisafe, arlo, and smartthings. I always say a false sense of security is worse than no security at all. I'd rather have overkill than not enough.

 

But on to your issue. I find it hard to believe that Arlo would remove the notification settings from the andriod app. Especially since I still have them on the latest version of the app. However I see on the website where you can view your cameras the notification setting does not exist. Not sure if it was removed or never there in the first place, but it doesn't exist now. Removing that setting would be another bad decision for Arlo.

 

Try this...... If you have no notification setting in the android arlo app then it should use your default android notification sound... so in Android, go to: settings > sounds and vibration > volume and turn the notification volume all the way up. Then on that same screen go to: notification sounds and choose a sound that you want. This will be your default android sound, whuch means it will be used by any app or function that doesn't have it's own sound specified. Last go to: settings > apps > arlo > notifications and make sure allow sound is turned on. (if it wasn't turn it on and check the arlo app one more time for the heck of it, maybe the notification setting will be back). Doing this sould force the arlo app to use your default android sound of your choosing. Hopefully this helps.

JoeCymru
Virtuoso
Virtuoso

My Android system does not have sound choices for Arlo under app or notification settings. The only place to choose is in the Arlo app itself. I have uninstalled and reinstalled recently and this function is still there. In the app it is Settings>notifications>notification tone, which brings you to the choices.Sometimes Google backs up your app settings and when you reinstall you bring back some things that have gone wrong or reverted to defaults you do not want. Every time I uninstall or reinstall the app I go to mu device Settings>cloud and accounts>backup and restore and under google account turn off automatic restore. The I uninstall Arlo, power cycle the phone, and reinstall the app (after I also check that there is a google backup on the system after I have deleted Arlo). My theory is for some reason Arlo leaves stuff on the device when uninstalled,and your device manufacturer and goole services will back that up. 

pc2k17
Hero
Hero

Yes correct, you can't choose a specific sound for Arlo in the android settings, only in the Arlo app itself, under settings, notifications, notification tone, as you mentioned. The problem @CEOMMP is having is that his Arlo app doesn't have the notifications section under settings in the Arlo app. It's strange that we all seem to have that setting in the Arlo app but he doesn't and even stranger that Arlo support told him they are doing away with that setting in the Arlo app. It sounds like a bad install to me, and maybe reinstalling like @JoeCymru mentioned will bring that setting back for CEOMMP. Since he reports he doesn't have the setting in the Arlo app I suggested he set his default Android notification sound to what he wants and then Arlo should use that sound since it's not specifically set in the app. (by default the Arlo app uses the default android notification sound unless you change it) You can set the default android notification sound under Settings > Sounds and vibration > Notification sounds.

 

@CEOMMP can either try reinstalling the Arlo app like mentioned by JoeCymru or try setting the default sound like I mentioned. Hopefully one of those options will get him the sound he wants for the Arlo app.