Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Camera Goes Offline when detecting motion

Reply
Discussion stats
  • 3 Replies
  • 248 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant
I’m having an issue with just one of my Arlo Pro Cameras (I have 3 total installed)

Recently, one of the cameras is having difficulty recording motion. It will detect motion, maybe record it for 10-12 seconds (I have it set to record 60 seconds max) then it goes offline.
I have reset the base, reset the camera, took out the battery, reset my router. It’s not far from the home base at all (12 feet TOPS) and I’ve had these cameras since last July. And it’s just this one camera acting up. It sometimes records and sometimes it goes offline while trying to record.

I’m stumped.
Highlighted
Guru Guru
Guru

Swap cameras around to see if it's the camera or location.

Highlighted
Aspirant
Aspirant
Seems like the location. I swapped out different cameras and I’m getting the same result.
Why would the cameras work for a solid 7 months then all of a sudden the locations cause a factor? My farthest camera is at least 20 feet from the base and goes through 2 walls (from base station)
This camera only goes through one window and won’t work properly now
Highlighted
Guru Guru
Guru

That can be for various reasons including firmware updates, 2.4GHz wireless device changes, etc. Sometimes just repositioning the base can help. Other times changing camera positioining may help as well as looking for other envirnmental (wireless) changes.