Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Tutor

Re: Arlo Base Offline

I haven't had any problems since deleting and adding my cameras back either.  To clarify, my issue started when I had a power outage.  I believe the reason the UPSs were suggested to me were to eliminate interruptions in my power which in essence causes some disconnect with base stations and the Arlo server.  I think it may be important to also add that my base station model is a VMB4000. That model number isn't listed in the drop-down menu.  

 

Message 26 of 46
Guru

Re: Arlo Base Offline

Just an FYI - the model number pulldown is for the SYSTEM model, not the individual components.

Message 27 of 46
Apprentice

Re: Arlo Base Offline

Jan 26, 2019 (USA 7:06 pm EST)

Update:  I called the Level 2 support # that I was given with my case # today at 3:33 pm.  I was on hold for 1 hour and 20 minutes.  Luckily I still have a landline phone that I was using.  So once I got to speak with a Tech, Vanessa, she was very nice, and patient.  After a lengthy discussion We did end up resetting my Arlo Pro Base with the pin, and then deleting it (I don't remember which order we did things), but then after the base was added back on, I gathered up a 5 of my 10 cameras, and I resynced them while Vanessa was still on the phone with me.  The cameras all hooked up properly and I had to redo my settings and things, but so far so good....tomorrow I will gather up the other 5 and do the same.  The tech support is suppose to call me back tomorrow (24 hours) to see how things are working.  Hopefully well.  We did a speed test on my router while she was on the phone with me, and she said the outcome was good, so that's not an issue.   I am receiving my alerts on my iphone, and I didn't even have to reinstall the app or anything, once they were added onto the system again, they automatically started back up on my iphone getting all of my alerts again.  After I log out of here i will have to see if I can get into the settings/modes on my iphone....can't right now because I'm logged in on the computer and it will kick me off here if I open up the iphone app.  Anyway, fingers crossed that this continues to work.  At this point I am very happy, but, since I don't know what started the system decline in the first place, I just don't know if it will happen again.  And to have to go through all of this more than once a year would be disappointing.  So just thought I'd let you's in on my update.  Wish me luck!!!!!  And thanks for  your responses an inputs.  

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 28 of 46
Apprentice

Re: Arlo Base Offline

ps:  Vanessa was located in the Phillipines and it was 7:30 in the morning for her and 6:30 pm for me...poor girl, had to deal with me that early in the morning....I just thought that was interesting.

Message 29 of 46
Tutor

Re: Arlo Base Offline

Just out of curiosity. Did you happen to read the solved post? Could of saved you over an hour on the phone =)

Either way, glad it’s working for you. I’ve had no issues with mine after resetting.
Message 30 of 46
Guide

Re: Arlo Base Offline

Two days in a row the cameras and base station are off line. The base station and cameras have been working without issues for over two years. I’ve had to recycle the base station and everything seems to work. Are others having this outage? I have two locations with a base station and cameras the one site is not accessible (it’s in another state) and I can’t get at it to recycle the base station. 

 

I see recent articles posted having similar problems , leads me to believe there is a bigger problem with cameras and base stations losing their connection.

Message 31 of 46
Guru

Re: Arlo Base Offline

Have you tried both the app and a web browser to see if it's just a display issue and not really offline? FOr the app, did you try logging out and back in? Before you rebooted the base what were the base LEDs showing?

Message 32 of 46
Guide

Re: Arlo Base Offline

I tried both iPad app and phone app. It’s happened two days in a row. The restart button works but you have to be on site. My other location doesn’t have someone there to restart the base. There have been no changes to the internet providers software, it’s definitely an Arlo issues. 

Message 33 of 46
Guru

Re: Arlo Base Offline

Unfortinately, you didn't answer the rest of my questions.

 

One thing for future consideration, especially for remote sites, is to use a WiFi switch so you can remotely power cycle the base. A UPS for your modem, router and base is also a good idea.

Message 34 of 46
Guide

Re: Arlo Base Offline

I apologize for not answering all of the questions, all lights were on the base unit and it was acting like and should be operating properly. I had checked the status of the unit at approximately 7:30am and the cameras and videos were operating normally, and telling me there was a low battery on one of the cameras, at approximately 8am est the application started that all cameras were off line , or no connectivity to the base unit. Cheers 

Message 35 of 46
Tutor

Re: Arlo Base Offline

I have seen a few notes after my reply. If you have all 3 lights green. First reboot your router..........donot reset the base stations until you have done this. Wait 3 or four minutes and sign back into the arlo app (sign out first). If this does work call Arlo and ask them to take a system dump from your base station to collect relavent info.  Good luck.

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Message 36 of 46
Aspirant

Re: Arlo Base Offline

Hi, I’m having a similar problem, yesterday my cameras went offline, I just turned the base station on again and it worked just fine, today in the mourning I found the bases station disconnected from the power (don’t ask, don’t get me started) and reconnected it, now I have 2 green lights and the cameras light is solid amber, do you have any suggestions? I should add that my cameras are not easily accessible.
Model: VMB3000 | Arlo Base Station
Message 37 of 46
Guru

Re: Arlo Base Offline


@souper09 wrote:

I apologize for not answering all of the questions, all lights were on the base unit and it was acting like and should be operating properly. I had checked the status of the unit at approximately 7:30am and the cameras and videos were operating normally, and telling me there was a low battery on one of the cameras, at approximately 8am est the application started that all cameras were off line , or no connectivity to the base unit.


Again, did you try both the app and a web browser to see if it was a display issue? Did you try logging out of the app and back in? Also, were all the base LEDs green - you said they were on but not the color.

 

And rebooting the router is always a good step to take.

Message 38 of 46
Highlighted
Guide

Re: Arlo Base Offline

Oh great superuser, I would like to report I tried both my app and my web browser, all technical environments were reporting the same offline status. I’ve have logged on and off my phone app, my iPad app and the web based browser. All leds are green, no amber and none that are off. I’m happy to report that all systems are functioning as design this morning. I’ve been an owner of the Arlo camera configurations for over four years. It includes two based stations and ten cameras, I’ve had the opportunity to debug/troubleshoot multiple issues and I’m still very happy with the product. Arlo still has an opportunity to develop the ability to trouble shoot remote systems. I use one configuration of base and cameras at a location where a human can not reset / turn on and off the base station. 

Message 39 of 46
Guru

Re: Arlo Base Offline

We have no way of knowing the technical expertise or anything else of a poster unless they tell us. Lacking information, all we can do is provide generic suggestions which may or may not be useful to that poster. We try to ask questions to pull the info out but sometimes it's like pulling teeth. The more you say, the faster and more complete the solution may be.

 

Glad things are working for you - hope it stays that way.

Message 40 of 46
Aspirant

Re: Arlo Base Offline

my base station went down and isnt working i hear everyone talking about UPS to help with thier problem what is UPS

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 41 of 46
Guide

Re: Arlo Base Offline

The world I come from, UPS is Uninterruptible Power Supply, something like a battery backup system. 

Message 42 of 46
Guru

Re: Arlo Base Offline

Exactly. It plugs into power and your devices (I would suggest plugging the modem, router and base into the UPS). This way, if power dies, the battery will continue to supply power until power is restored or the battery runs out. I use a 750VA unit (~$100) that should last many hours - you can spend more or less to get a unit that fits your needs.

Message 43 of 46
Aspirant

Re: Arlo Base Offline

I have the new Ultra. I have the same problems. I find it interesting that there is no phone support or the web. I have changed internet provider and Arlo can't find my base station. Deleted everything and started over still doesn't work. Spent $1000 for this crap! Arlo advertising door bell system for Ultra but doesn't work yet with new system. WTF! How do you think that's good business?
Message 44 of 46
Aspirant

Re: Arlo Base Offline

I have the same issues after changing internet provider. Deleted all devices, reset base after making sure router light was steady green. AP still won't link with any equipment.
Message 45 of 46
Guru

Re: Arlo Base Offline

Support has always been available:

 

https://www.arlo.com/en-us/support/contact.aspx

 

I can understand the frustration level but you guys aren't providing us with any useful details. Just saying it's not working means little. What are the LEDs on the base showing? Have you removed all devices from Settings, My Devices if you have used the reset button until the LEDs on the base flash amber? Exactly what have you tried? Exactly what do you see? WHat error messages may be displayed? Without useful details, nothing will be accomplished.

 

That said, normally switching networks requires powering the base down, connecting it to the new router and powering back on. There can certainly be complications but that's why we need details.

Message 46 of 46