Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo app issue with switching modes

Reply
Discussion stats
JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. Our development team is still investigating this issue. We will make sure to update the community when we hear any new information. In the meantime, if you are using the schedule mode, please use the Arlo iOS app or the web client on the computer.

Basta-shute
Aspirant
Aspirant

I also have installed the latest update 2.12.0_26090 and it still is not working properly. When the cameras are Armed, I’ll open the app and go to the mode tab it shows nothing is selected. When the cameras are Disarmed and I do the same it shows them correctly as being “Disarmed”. Unlike other users I do not use the Schedule or the Geofencing features. This happens on my LG phone, my wife's Moto 6 Phone, and on our 2 Asus tablets (all with the latest update). Arlo should have kept the Legacy app, it always (and still) works properly.

Binaryfool
Star
Star

Thank you for the update. Just to clarify, I also do not use Schedule or the Geofencing features. I manually change between modes as it is appropriate. So this issue, to me, isn't related to schedule nor Geofencing.

Hopefully that helps.

clj2012
Initiate
Initiate
The update did not help at all. Neither did uninstalling and reinstalling the app on both of our iPhones. Today we noticed it even sends up notifications when disarmed. This is getting ridiculous.
Aitch78
Aspirant
Aspirant

I use my Arlo App in "Schedule Mode", but after a little time for some reason the App changes the Mode to either "Disarmed Mode" or "Armed Mode", and I cannot stop this happening.

Can anyone assist me with this as my Arlo System is useless when it turns off my "Schedule Mode".

Thank you.

Model: VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

What modes are you using - the default Armed mode or custom modes? If using just the Armed mode in your schedule, you should see Armed or Disarmed when you select the Mode tab. You should also see a clock icon next to the word to indicate that the schedule is in use. However, the app still has some issues showing the proper display in the Mode tab so I like to use a browser to check for sure. It may be a bit of a pain but it helps you identify what's really happening. You can use a mobile browser if it's set to use the desktop version of the site.

Aitch78
Aspirant
Aspirant

Hi Guru,

I set it to Schedule Mode with the clock emblem and it tells me if it is Armed or disarmed with the clock emblem beside it, but that changes by itself to the Default Armed or Default Disarmed when it decides to.
This is a problem, as I do not know during the night if my cameras are live or not as set by Schedule Mode.
Thank you.

jguerdat
Guru Guru
Guru

Try recreating the schedule - delete all and rebuild.

dfjkl
Apprentice
Apprentice
It's completely unacceptable that the proper status of a security device can't be determined by looking at the app. This has been an issue for MONTHS now.
Rezolution1
Star
Star
Actually, I believe they fixed it with the one they released on 12/21/2019 (2.12.1_27005).
Binaryfool
Star
Star

It looks like the issue with the mode changing has been resolved. I haven't seen this issue for the past couple of days. 

Current app version on my phone  i have is 2.12.2_27010

yuv
Aspirant
Aspirant

We usually have Arlo configured on "Schedule". We have been changing modes from Schedule to other modes and back with no issues in the past.

 

Last week we have changed the mode to another mode, and ever since we can change Arlo to any other mode - whenever we change to any mode, the system changes mode to what we have selected (including the right Armed / Disarmed mode if we select Schedule) but after a couple of minutes - it reverts back to the specific mode we have changed to last week. Nothing helps...

 

Debugging steps taken:

Changing from two different apps on two phones (one is myself and the other is my wife who has shared access with full rights)

Changing from the web interface

Deleting the mode from the app - CAME BACK!

Deleting apps from the phone

Deleting the mode from the web interface - CAME BACK!

 

Thoughts? Seems to me that this is something very specific to my account (sounds like a bad set of data records due to the fact these modes come back)...

Model: VMC4030 | Arlo Pro Wire-Free Camera
StephenB
Guru Guru
Guru

@yuv wrote:

 

Thoughts? Seems to me that this is something very specific to my account (sounds like a bad set of data records due to the fact these modes come back)...


Contacting support is probably needed.  https://www.arlo.com/en-us/support/contact.aspx

jsnphdrn
Tutor
Tutor

I will concur that one of the recent updates in the last week or two resolved this issue.  The first update did not for me, but a subsequent update a few days later did.  I have base VMB4000 with 6 Pro 2 Cameras, 2 light bridges, 6 lights, and have integrated with Samsung SmartThings. 

 

If you're still having problems, it may be worth a shot completely disconnecting Arlo from your SmartThings setup (including removing the SmartApp integration), and then re-adding it all back again.  I know this is a huge pain, and I don't know why that's Arlo's go-to "solution", but it has resolved my issues in the past when they break integration with SmartThings, and then fix it with a subsequent release, but my integration is still broken until I reinstall everything. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tonyob
Aspirant
Aspirant

The APP is working fine now, since the latest update

Model: VMC3030 | Arlo Wire-Free Camera
Phynal
Aspirant
Aspirant

We have 4 Arlo cameras attached to a Base. They are on a schedule, and at 5:30am switch from Armed to a custom routine ("Porch Watch"). This has been working well for years.

 

For the past 2 days, at 7am, the cameras suddenly switched to Armed. If I go into the app and switch the Base to Disarmed then back to Schedule they work as expected.

 

When this happened yesterday, I went into the app to look at the schedule. The custom block showed both the "Armed" and the custom mode name. I recreated the schedule and the it now looks fine, but the cameras switched back to Armed at 7am.

 

Anyone know what could have happened?

Sunita
Aspirant
Aspirant
Earlier when schedule mode was selected, it showed the selection as scheduled. Now it shows as armed or disarmed, which is confusing.
JoshCoxsey12
Aspirant
Aspirant

I recently bought this Arlo pro 2 and have the same problem I think everyone is having after reading these issues.  I have spent 8 hours on the phone and all they want to to do I I’d teach how to put in a schedule.  It’s not the schedule it’s the 2 ...web and the app are conflicting different modes.  Web says armed and app says disarmed. I am ready to chuck these camera and get something else.  No, emails from tech support with updated cases, No good support on this issue.

JessicaP
Arlo Moderator
Arlo Moderator

This issue is resolved with the latest version of the Arlo Android app, which is version 2.13. Please make sure you have the latest version installed from the Google Play Store and let us know if you're still experiencing the same issue. You can read more about the new update here: Arlo Android App - 2.13 - 4th March 2020

View solution in original post