Arlo|Smart Home Security|Wireless HD Security Cameras

Android App Runs Poorly on Galaxy S8+

Reply
Discussion stats
  • 41 Replies
  • 5042 Views
  • 10 Likes
  • 14 In Conversation
Johnny290 Prodigy
Prodigy

dose this mean a firm ware update july 4  ?

shoustonnz Luminary
Luminary
I don't know. I have asked for clarification. It is the 4th of July in my part of the world. But we are ahead of the rest of the world. All I am doing is quoting what netgear is telling me.
Johnny290 Prodigy
Prodigy

thanks july 4 for me to    NY

larryinfl1 Tutor
Tutor
I've been testing throughout the day and the issue does seem resolved. Thanks, Netgear.
Johnny290 Prodigy
Prodigy
I agree still hangs between arm and disarm ,for me at least
Johnny290 Prodigy
Prodigy
Not fixed
shoustonnz Luminary
Luminary
Agree still slow. Also got clarification this morning.

This is Bill with Expert ID 46284 and I will be responding in behalf of the previous expert.

As of the moment, our engineering team is currently working on creating a firmware that will fix the geofencing bugs. Hopefully that it will be released soon.

Johnny290 Prodigy
Prodigy
Thanks for info
shoustonnz Luminary
Luminary
So this appears to be the new android app. Yes, login is faster I agree. But it is getting stuck on the change mode screen. It appears to have changed mode. Been stuck there for 10 minutes plus now. Has done this several times this week. Forcing app to stop fixes it. But problem come back, not immediately, but they come back.
Johnny290 Prodigy
Prodigy
Same problem I have
BananaChipz Aspirant
Aspirant
No problems here switching between modes. Been attempting it all day. Strange.
Johnny290 Prodigy
Prodigy
It dose not happen all the time. But when it dose it is annoying. I use the s7 smartphone. App getting stuck should not happen at all.maybe the next firmware will fix it.
shoustonnz Luminary
Luminary
Here is netgears latest reply. I will try, but its al things I have done before. Not with this version of app, but I will try.


If the app is still loading, please try to turn restart your phone. After that, please turn off your router and your base station and kindly wait for 2 minutes before turning the router and the base station on. Once the base station and the router is done rebooting, kindly try to access the app again.

Please update us with the results.
Johnny290 Prodigy
Prodigy
Did it work for you
shoustonnz Luminary
Luminary
I must say following the advice netgear gave me... Power down router, base station,for at least 2 mins and restart phone as well. Has worked, I doubted it would, but I guess it realigned all the ducks. Is this advice we should follow for all updates??? Geo fencing still untested. But thats a firmware fix they said. But thanks netgear, we are getting there.
Johnny290 Prodigy
Prodigy
Tried that did nothing for me still gets stuck between arm and disarm
Johnny290 Prodigy
Prodigy
Well I tried what you said for a second time and when I did all three of my cameras received a firmware update. Now for the past 12 hours I've been running this firmware everything is great smooth no problems