Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Discussion stats

All of the batteries in the camera are good, I have the "Running Man" upto 100 percent, and recording at 30 seconds, and none of my cameras have recorded in 24 hours. I am able to see the live feed when I click live. Please help!

Guru Guru

@Billwill wrote:


The fastest (and the biggest PITA) is to reset the system. Remove everything from Settings, My Devices and start fresh, claiming the base first and then syncing the cameras. It shouldn't be necessary but sometimes computer equipment and programs get stoopid and have to be hit with a 2x4 between the eyes to get them working right.



Based on another user's input, I powered off ALL cameras (inlcuding removing the batteries), powered off the base station and unplugged the Arlo-Qs.  Also cycled power on routers. Had to remove ALL cameras from CVR until after everything was up and running.  Closed app on Iphone and restarted everything after powering back up in the following sequence:

1) Router

2) Arlo-Qs

3) Basestation

4) Install batteries and connect power adaptors/solar panels.

5) Logon to Arlo site on computer; made sure everything was up; Armed all cameras and verified motion detection. Then added back the CVRs.

This seemed to have gotten everything back working again.


All cameras seem to be working and detecting motion.  Although it doesn't seem to matter what i set the recording durations for or how long the motion is the Arlo-Qs record for 19 sec intervals, the Basestation with Arlo Pro and Arlo Pro2 cameras only record 19 sec to a maximum of 31 seconds.  For a short period of time the Arlo Pro2 camers recorded for 1min 20sec regardless of motion or setting.  This seems to not be the case in the last update or two.  Zones seem to disappear and reappear at random when checking them for refinement.  On the Arlo Pro(& Pro2) the zones don't always work.  motion outside of the zones is detected, even when no visable shadow or variation in light within any of the zones.


The cameras have done an average job of detecting package deliveries, but wants me to release images for analysis.  The detection has gotten better that they don't detect shadow movement of leaves on trees (Yay!) but are very sensitive to variations in lighting (headlights passing through field of view) and detection of Christmas lights swaying slightly in the wind (annoying! 100's of detections a day!!!) 

The update to the CVR play back is phenominally better on app, but still has quite a way to go! Playback is still not correlated with the timeline at the bottom. Looking today, there was about a minute and a half difference (lag in vidoe) compared to the timeline on the bottom with respect to the green line for detection time.  Definately needs a +/- 15 or 30 sec replay/skip buttons!  A frame-by-frame step through once you have found your spot in playback would also be an excellent addition! 



What worked for me after days of trial and error....

This was all done from my PC not the App....


1. Removed all batteries from cameras

2. Removed all devices from system

3. Logged out of system and logged back in

4. Added each camera one at a time (replacing batteries one at a time) logging out and logging back in before adding the next.


Did the logging in and out do anything?  I don't know but mine are working fine for now.

I synced all cameras as the onscreen directions showed (one at a time, not using the add another camera button) .


I am still getting multiple notifications for a single alert/activity, hopefully this is something the programmers can figure out soon.


Thanks to all for their input and I hope this will help others on their quest to fix a great product with not such great services.