Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

All Cameras Have Stopped Recording

All of the batteries in the camera are good, I have the "Running Man" upto 100 percent, and recording at 30 seconds, and none of my cameras have recorded in 24 hours. I am able to see the live feed when I click live. Please help!

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 53
Aspirant

Re: All Cameras Have Stopped Recording

I have the same issue as well. Recording stopped after 2AM today. Cameras & batteries are fine.

Message 2 of 53
Guru

Re: All Cameras Have Stopped Recording

Verify that your modes are properly selected. It's starting to sound like things somehow got disabled. The running men for each camera should be black, not gray. It may be worth restarting the base, too.

Message 3 of 53
Aspirant

Re: All Cameras Have Stopped Recording

Same thing on my system. Nothing was recorded yesterday, kept saying system was offline. Drove me nuts. Apparently everything is fine today, it's back online but now the time is wrong. 

Message 4 of 53
Aspirant

Re: All Cameras Have Stopped Recording

The running man is still grey, but it will show me the live feed. I did restart the base more than once and still no luck.
Message 5 of 53
Community Manager

Re: All Cameras Have Stopped Recording

MMar,

 

A gray running man means the cameras are disarmed. What is your systems mode set to?

 

JamesC

Message 6 of 53
Aspirant

Re: All Cameras Have Stopped Recording

All four running men are black. Motion detection is at 100, and they system as well as the cameras are armed. This has never happened to me before and I have had the cameras for over a year. Any other suggestions?
Message 7 of 53
Guide

Re: All Cameras Have Stopped Recording

I'm having the exact same issue.  Suddenly the motion detection quit working on all of my cameras (original ARLO), with the original base station. 

 

I just powered down the base station, and powered it back up. 

 

Live function works fine, all batteries are above 60%.

 

These cameras are basically orniments without motion detection.  What is going on Netgear?

 

Stopped recording anything sometime after 2:13AM 5/14 and before ~7AM 5/14.

 

HELP.

Model: VMC3030 | Arlo Wire-Free Camera
Message 8 of 53
Guide

Re: All Cameras Have Stopped Recording

I am having the same issue as of 3:30am 05/14/ 18 - my motion detection has been down now for more than 48 hours - get recording that they're having unusually high call volume and after 20 minutes of holding call is dropped.

Message 9 of 53
Community Manager

Re: All Cameras Have Stopped Recording

MMar, b33k33pr, cyberam

 

Are you receiving push notifications or email alerts when motion is detected? When live streaming can you manually record and see the recording in the library?

 

JamesC

Message 10 of 53
Guide

Re: All Cameras Have Stopped Recording

no push notifications, no motion detection on any of my ten camera's - live streaming is working but recorded video's do not go to library - it's been 56 hours and motion detection is still down - thank you

Message 11 of 53
Highlighted
Aspirant

Re: All Cameras Have Stopped Recording

I am NOT receiving push notitifcations when motion is detected, and I have the setting at 100. I CAN manually record live and see the recording in the library. The system has not been working for three days now. Suggestions would be nice, thank you in advance.

Message 12 of 53
Guide

Re: All Cameras Have Stopped Recording

No notifications of any kind. Manual recording shows up in the library fine.

Went to configure motion detection and LEDs are working indicating motion is detected when there is motion, but once out of motion detection mode nothing happens unless I pull them up live and manually record. There are no notifications coming across as the system doesn’t seem to be sensing motion on the cameras although it was working fine up until sometime after 2:13am EST on 5/14/18.
Message 13 of 53
Aspirant

Re: All Cameras Have Stopped Recording

Did you delete everything and hard reset everything, and set them up like new devices? That did the trick for me

Message 14 of 53
Guide

Re: All Cameras Have Stopped Recording

I have not and should not need too. The last thing I want to do is drag a ladder all over the place to reset all my cameras that are working and have good batteries.

Did you delete everything from your account and start from scratch? Base station and all? I took one camera and deleted, removed from account, removed batteries, and re-setup with no results.
Message 15 of 53
Aspirant

Re: All Cameras Have Stopped Recording

I have a 2 camera system. I deleted the cameras from the app, and the base station from the settings. Did a hard rest on the base station (10 seconds with a pin in the reset hole till LED's go amber), then added the base station from the app, then added cameras, just have to press the sync button on the camera. Didn't have to remove batteries or anything. The camera's had kept their names which I had previously renamed them to (front door, etc). 

 

I've never had a problem until the 14th when this thing stopped recording. Did did the soft resets, (power cycles), battery change, unplug my router, etc. Nothing helped. On the 15th, both my android and my wifes iphone had updated the Arlo app overnight, so there was an update that fixed whatever the problem was. My system was still a little wonky. I did the hard reset and it solved everything. I'm getting motion alerts, notifications and emails, so far so good. Knock on wood.

 

edit: I too, just deleted one camera before and set it up again, but it didnt solve the problem. The problem might be the base station needing the hard reset and set up.

Message 16 of 53
Aspirant

Re: All Cameras Have Stopped Recording

I did a hard reset, deleted thedevices, and set them up like new, and still got the same results. No motion being detected or recorded.

Message 17 of 53
Aspirant

Re: All Cameras Have Stopped Recording

deleted the base station from the settings too?

Message 18 of 53
Aspirant

Re: All Cameras Have Stopped Recording

What's funny is that on my second camera, which is a spare actually, and it's turned off from the app, it detects motion now (I see the IR LEDS light up) even though the camera is off. It never did this before this previous update. It's actually a little creepy lol

Message 19 of 53
Guide

Re: All Cameras Have Stopped Recording

yep, same problem here, going on 72 hours now without motion detectection, camera's will live stream and manually recorded videos show up in my library, no push notifications whatsoever

Message 20 of 53
Guru

Re: All Cameras Have Stopped Recording

Try using both the app and a computer browser. At various times I find that one works better than the other with all this weirdness going on.

Message 21 of 53
Aspirant

Re: All Cameras Have Stopped Recording

How do I delete the base station as well? I am now going on four days with no recordings

Message 22 of 53
Aspirant

Re: All Cameras Have Stopped Recording

I'm going to try to delete the base station now, I hope that it works!

Message 23 of 53
Aspirant

Re: All Cameras Have Stopped Recording

All 4 battery powered cameras stopped recording on motion between 2:30 AM and 4:30 AM on May 14, 2018.  The 2 Arlo Q, AC powered cameras, are working fine and detecting motion.  From reviewing the "System About" menu, the last Update was 5/15/18.  I've tried all the suggestions in this article, other than a complete resetting and redeployment, but the problem still remains.  My Arlo system is one of the first versions and has been deployed for several years.  I suspect a firmware or software update caused this problem.  

Model: VMC3030 | Arlo Wire-Free Camera
Message 24 of 53
Initiate

Re: All Cameras Have Stopped Recording

For a couple of weeks now all cameras (5) have stopped recording. Batteries ok, sensitivity 100%: I haven't changed anything at all and restarted base repeatedly. It started with cameras being reported as offline, which was solved by restarting base. But afterwards no recirding at all.
Message 25 of 53