Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO Pro - Videos don't show up in library

Reply
Discussion stats
  • 6 Replies
  • 1700 Views
  • 0 Likes
  • 3 In Conversation
Steelart99
Aspirant
Aspirant

I installed an ARLO Pro system at my Mom's place earlier this year.  When I review the library on one of the cameras I'll only see a few videos.  My brother (different state) reviews the same library and sees a hundred videos.  Motion detection is set on the camera.  Why don't I see the same recorded library as my brother???

6 REPLIES 6
TomMac
Guru Guru
Guru

Check to make sure the FILTER settings are off

--------------------------------------
Morse is faster than texting!
--------------------------------------
Steelart99
Aspirant
Aspirant

I had verified that the filter settings were off several times, so that does not appear to be the issue

jguerdat
Guru Guru
Guru

Are you using the master account or a granted access one? If the latter, were you granted access to all cameras?

Steelart99
Aspirant
Aspirant

My brother has the master account.  He 'believes' that he has given me access to all the cameras.  In fact, I see the videos from all cameras.  I just see only 8 videos when he will see a hundred.  Is that an access issue?

jguerdat
Guru Guru
Guru

That seems odd but likely related to your access. Try logging out and back in as well as trying multiple browsers on a computer.

Steelart99
Aspirant
Aspirant

I live in a rural area and my network speed is dismal.  I'm upgrading next week, so maybe that will help. The videos run REALLY slowly if at all on many days.  I'm going to 'borrow' my brothers login and try to see if I see that same performance from my state as he sees from his state for a specific camera.