Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO PRO Cameras Not Working Says Device Offline

Reply
Discussion stats
  • 3 Replies
  • 220 Views
  • 0 Likes
  • 3 In Conversation
mbottrell Aspirant
Aspirant

Hello,  worked fine for 1 year.... now cameras have full power, internet is working fine...  base unit shows green lights..   have re synced cameras...   either on phone or laptop... it just says "device is offline"   I have tried all documents tips/tricks .. re booted .. unplugged base..  unplugged internet...  checked cables..    

Model: VMC4030 | Arlo Pro Wire-Free Camera
Kevin144 Aspirant
Aspirant

I have the same problem, and this is the second time.  It is one thing when the base station does not work when I am at home, but very serious when I am not at home.  At this very moment, I have been on hte phone with Arlo Technical Support for over 80 minutes, and they have been trying to not pass me to a supervisor here in the US.  Even with an Elite subscription, they are not willing to connect me to a supervisor here in the US who has the privileges to fix the problem that can not be done from an overseas call center.  I came to the conclusion that Arlo is over-priced and their service over-rated.  I should have moved to install a wired system a long time ago.  Whatever you do, DO NOT purchase an Arlo system!

Guru jguerdat Guru
Guru

App or web browser? Have you logged out and back in? Have you rebooted the phone?

mbottrell Aspirant
Aspirant

Hi  @jguerdat thanks,   I did have to re boot my iphone 6s for other reasons..  and that did appear to be time when base station checked out.   However,  i have re installed the APP, and problem is same with web browser.   

Model: VMC4030 | Arlo Pro Wire-Free Camera