Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

ARLO Extension with wifi extender problem

Reply
Discussion stats
  • 3 Replies
  • 645 Views
  • 2 Likes
  • 3 In Conversation
Aspirant
Aspirant

Dear All,

 

My network is actually working with Modem supporting wifi 2.4G and 5G (2 differents SSID) and repeated by Apple Airport EXTREME (not new model) who repeat wifi 2.4g (or other).

 

I have first ARLO WMB 4000 connected to the router and second (to extend range of camera) connected to the wifi repeater Apple.

 

This configuration doesn't work as ARLO WMB 4000 isn't connected.

 

As SSID are same (i even tried both) I don't understand why it doesn't work..

 

How can I fix it ?

 

 

Thanks In advance !

 

Raphaël from Lausanne CH

 

 

 


Accepted Solutions
Highlighted
Arlo Moderator
Arlo Moderator

duss1023,

 

You will need to connect the second base station to the wifi extender via Ethernet cable. This will not work over wifi. I have attached an article below that will help with setting up for an extended range system.

 

How can I extend the range of my Arlo system?

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

I think you're saying that the first base, connected to your router, is working fine but the second one, connected to your Airport Extreme is not working. Is this correct? WHat happens if your second base is plugged directly into the router? Does it work then?

Highlighted
Arlo Moderator
Arlo Moderator

duss1023,

 

You will need to connect the second base station to the wifi extender via Ethernet cable. This will not work over wifi. I have attached an article below that will help with setting up for an extended range system.

 

How can I extend the range of my Arlo system?

View solution in original post

Highlighted
Aspirant
Aspirant

Many thanks !

I found solution in reconfiguring Apple airports