Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 675 Views
  • 0 Likes
  • 5 In Conversation
IFM
Aspirant
Aspirant

My initial trial period has expired and I understand that a lot of features went away...but I've been successfully recording locally throughout this period. I have Arlo set up on a laptop, tablet and my phone. When I go to the library I encounter a blank screen with the message "no recordings." After trying this on all three devices, going back and forth, finally on the tablet there appeared a filter at the top to chose between the cloud and the smart hub. But that filter doesn't appear on the other devices! Why doesn't the filter appear on the other devices and how do I enable it? Thanks.

5 REPLIES 5
jguerdat
Guru Guru
Guru

The web client doesn't show that selection - you must use the app. Since it works on the tablet, reboot the phone and reinstall the app.

Tamir55
Aspirant
Aspirant
I have a similar issue , I’ve started using the local recording using a 256GB USB memory stick a week ago, everything worked great for 7 days and starting today I get “no recording” in the library.
From what I read no subscription is needed for a local recording…
I’m using the iPhone app…
Any idea?
4FD56AC5-6C50-439A-84E6-EAB11C0A639A.png
MCali
Aspirant
Aspirant

Did you do this checking at home when everything is connected to the same network?  Remember unless you set up a vpn or port forwarding you will not be able to see recordings or get notifications when you are not on the same network at the smart hub.

Also take note that port forwarding seems to be the easiest way to go but unfortunately it can leave a security vulnerability to your home network

MCali
Aspirant
Aspirant

You have options to view recordings when you are on the same network as the smart hub.  If it is not coming up then you can refer to the posting author who states you must switch from cloud to hub recordings.  That again seems to only work on certain devices.

Even with recordings you can get notifications to your phone even when you are not home, refer to my post on this thread about VPN and Port Forwarding options for notifications without being on the network.

StephenB
Guru Guru
Guru

@Tamir55 wrote:
I have a similar issue , I’ve started using the local recording using a 256GB USB memory stick a week ago, everything worked great for 7 days and starting today I get “no recording” in the library.


Have you double-checked

  • that you can live stream the camera?
  • that the camera is armed?

Also, it might be worth removing/reinserting the battery in the camera, and maybe also restarting the base.

 

 

 

Discussion stats
  • 5 Replies
  • 676 Views
  • 0 Likes
  • 5 In Conversation