Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Pro 4 not reading QR code

Reply
Discussion stats
  • 6 Replies
  • 115 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Follower
Follower
I bought 4 Arlo Pro 4 cameras. On the app to sync them with my WiFi they have to read a QR code. Only 2 will. I have tried all the tips and tricks on other posts and what Arlo says to do. Nothing is working. Help!
Highlighted
Guru Guru
Guru

Did you try the camera reset?

Highlighted
Community Manager
Community Manager

Hollymcq,

 

Try the troubleshooting steps listed in the following article for QR code scanning issues: My Arlo device won’t scan the QR code when I am connecting it to a router; what do I do?

 

JamesC

Highlighted
Hero
Hero

Yes.  The same thing happened to me.  I kept reading the prompts and eventually tried a factory reset which solved the problem.

 

Also one are of guidance in the setup process is a bit awkward.  It starts out telling us to connect to a 2.4GHz SSID, but many people will not have those named separately...and the mobile device will likely be connected to 5GHZ.  Technically, I think we just need to specify an SSID that includes the use of the 2.4 GHz radio.

Model: VMC4050P/VMC4041P | Arlo Pro 4
Highlighted
Guru Guru
Guru

The Pro 4 will only connect to a 2.4GHz WiFi regardless of a common SSID for both bands. There's no way for it to connect to a 5GHz WiFi. Your phone can generally use any connection available since the SSID and passphrase are the same. That said, some folks have found that a temporary creation of separate 2.4 and 5GHz SSIDs (with the 2.4GHz SSID being the one you want to keep) has helped - YMMV.

Highlighted
Hero
Hero

Other than the factory reset requirement, it worked fine for me with a combined SSID.  I just found the language concerning when I started the setup.  I wondered if I was going to have to set up a separate SSID for 2.4GHz.  However, I did not need to do that.  I’m not sure what less ambiguous language might look like.  Perhaps “Connect to an SSID that is associated with a 2.4GHz radio (separate or combined)”.  YMMV is certainly true.  A lot of people have no clue what any of this means or may still have 5GHz on a separate SSID for some reason.

 

I’m not sure I even needed to connect to the correct SSID other than for automatically populating the SSID field on the setup.  I was prompted for the SSID and password and I assume this phase of the setup was using Bluetooth.  I have four SSIDs for different VLANs.  I did connect to my CloudCam SSID for this, just to be certain.

 

Now if Arlo would just enable more of the functionality on these “your own Wi-Fi” versions of the camera rather than requiring us to use the WiFi from a base station, that would be very nice.  I’d love to ditch the WiFi interference caused by all of my base stations.

Model: VMC4050P/VMC4041P | Arlo Pro 4
Highlighted
Tutor
Tutor

As others have said, perform a factory reset: hold down the sync button for about 15 sec until the amber light begins to blink then release.

Discussion stats
  • 6 Replies
  • 116 Views
  • 0 Likes
  • 5 In Conversation