Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pro 4

Reply
Discussion stats
  • 5 Replies
  • 195 Views
  • 1 Like
  • 4 In Conversation
Randy_4881957
Tutor
Tutor

I've been attempting to figure out why, ALL THREE cameras worked just fine while I had the free trial but after it ran out, I purchased the $2.99 cloud storage for only ONE camera. I noticed that my cameras were all offline and after many attempts to get them ALL 3 back online, I could not. Every time I speak with their call center, I get hung up on or dropped chat. I was told that min. 2mps upload speed were required per camera. That was never conveyed when purchased. More on that later. but at any rate, I'm checking my upload speed and am getting 5.76 to 6.3 MPS upload and STILL can only get ONE camera connected to my phone. I've spoken with many IT personnel and even at Best Buy about the 2mps upload speed per camera and they pretty much call that BS. Saying that it is justified as Arlo now has on their site, why cant I get at least ONE MORE camera and WHY did they ALL THREE work for the WHOLE free trial time limit? something isnt right and I cant get an answer for Arlo staff. They always drop the chat or call

dcfox1
Master
Master

When you say off line do you mean no cloud recordings or getting the error being off line? Does the one working have the subscription?  You would need a plan for all to get cloud recordings. That is why they all worked in the Trail. 

Randy_4881957
Tutor
Tutor

Yes, while the free trial was on, all 3 cameras were connected to my phone. After the free trial ran out, I paid for only 1 camera at the $2.99 per month rate, now I can only get the 1 camera to connect to my phone. The other 2 will not. I'm just curious as to why they all three did during the free trial  and now only one will but that may just be a coincidence. Also, if the 2mbs per camera req. is valid then I should at least have 1 more camera due to the 4.87 to 5.56 mbs upload speed but it just wont find it. I like the cameras and like the Arlo system, I just want all three of them to work again. I'm going to disconnect the 1 camera that will and see if it will connect to any of the other two. Its just a very odd situation from all 3 working and now only 1

jguerdat
Guru Guru
Guru

Start by removing and reconnecting one problem camera. The lack of a plan shouldn't cause a camera to be offline or otherwise not available.

GubbyAllen
Aspirant
Aspirant

Having similar problem. I bought 3 Arlo pro 4 cameras last week (Camera kit with 2 cameras and an add-on camera). I was able to connect all three to my wireless router and all worked for a few days. One camera  stopped connecting so I thought it needed recharging. It worked for less than one day after charging fully. Now I cannot reconnect the camera to my network. It recognises the QR code with a chime, the slow blue light stops flashing, A rapid blue light flashes then nothing. It times out. I have rebooted my iPhone and wireless router, removed and replaced the camera battery, changed router and mobile device, ensured that the devices are connect to 2.4 GHz. Still not connecting despite my other two cameras working fine.

Randy_4881957
Tutor
Tutor

Hey Gubby, Yes! exactly ! I had the blue light blinking, then the chime and then the search that never finds the phone / camera. Naturally, I went through every disconnecting, reconnecting, smudging, and even consulted the end trails of a small  slaughtered farm animal and still nothing. I've gone through just about every trouble shooting step possible even as far as going back to the best buy store and asking them about 2MPS upload speed because they never informed me about that when I purchased the cameras but I'm still trying to figure out why ALL 3 cameras  connected to my phone for the entire 3 month trial and at the very same 4.67 or so mps upload speed but now for some reason, only one will connect. The best buy geek squad techs told me after I asked about the commonality of the  2mps upload speed (per camera) that that seemed a bit unusual as did some other IP  companies I asked. I am trying to trouble shoot every aspect of this issue as I do like the cameras and their functions. The 2mps upload speed per camera  requirement is not very common for IP companies to have because that would mean a minimum of 6 mps would be needed but with that said, I should at least get one more camera to communicate with my phone because I'm getting almost 5mps so with Arlos very own edict, I should have one more but don't. Still havent received an answer why they were connecting for three months either but will continue to seek the answers to this delima. 

Discussion stats
  • 5 Replies
  • 196 Views
  • 1 Like
  • 4 In Conversation