Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pro 4 Problems & terrible customer support

Reply
Discussion stats
  • 12 Replies
  • 670 Views
  • 3 Likes
  • 5 In Conversation
BitAddict
Guide
Guide
First of all I would like to say customer support is terrible. It took me three goes to even start a ticket through the portal - it kept doing weird things like losing my attachment and timing out (size of the log file and .zip was correct). Now nearly a week later (ticket 42672216) I've still not heard anything.
There's a multitude of issues.
- Firstly the geofencing in the app is broken (before anyone replies with the geofencing troubleshooting link, I've done all that -permissions are right, notifications on, location on). The app reports it's home or away but refuses to change from armed to disarmed.
- All cameras were flat within 72 hours, despite me religiously arming/disarming them - I charged them two days ago, putting it down to first charge.
- the next day I woke up to two cameras showing "offline" despite being no more than 10m from a Wifi6 router (2.4Ghz of course) - I had to reset them by pulling the battery. One is up a tree.
- that same day, another camera said it had a flat battery - despite being freshly charged. Plugged the charger in (having to get up on a ladder to do it) and it flicked to 100%.
- This morning (one week into ownership) two cameras have once again gone offline.

Firmwares were all updated last week.
Wifi signal is strong.
I have no other issues with IOT devices at my house.

These issues, combined with Arlo's complete silence on lodging a customer support ticket leaves me really just one way forward - return the $1000 purchase to Amazon and call it a day.
Pitty I recommended these to my brother in law also - makes me feel particularly bad about all this.
Model: VMC4050P/VMC4041P | Arlo Pro 4
12 REPLIES 12
JamesC
Community Manager
Community Manager

BitAddict,

 

There have been other reports of the Geofencing symptoms you've mentioned here. The development team is actively investigating these reports and working toward a resolution.

 

Regarding battery drain, how much usage are your cameras seeing (live streams, recordings, etc.)?

 

Are you using activity zones? Any third-party integrations?

 

JamesC

BitAddict
Guide
Guide
The battery use is actually not an issue - the fact the camera shut down and said it was flat, then when I plugged in the charger went straight back to 100% is a problem.
The other issue is cameras randomly going offline every few days despite excellent wifi coverage (an Amplifi Alien with separate 2.4Ghz SSID).
The geofencing I know is well covered but the fact Arlo can't be bothered to respond to my support ticket in a reasonable timeframe is a concern, I suppose!
Model: VMC4050P/VMC4041P | Arlo Pro 4
BitAddict
Guide
Guide

Just to follow up on this - this morning again two cameras had gone offline.

 

One would think, that a customer posting on the community board about an unanswered support ticket, would prompt somebody to take action and reply to the support ticket, but alas - my support ticket, which I created on the 25th of August, remains unanswered.

 

Luckily - Amazon's returns department isn't nearly as tardy. The cameras have been uninstalled, packed up and are patiently waiting in a box to be returned.

 

Well done Arlo!

JamesC
Community Manager
Community Manager

BitAddict,

 

I apologize for the poor support experience. Your case shows a pending follow-up, meaning a support agent should be reaching out to you as soon as possible. If an agent does not reach out to you within the next 24 hours, please let  me know and I will escalate your ticket again.

 

JamesC

BitAddict
Guide
Guide
Hi James - still radio silence from Arlo support but it's ok as I said I've returned the cameras for a refund. Thank you for your help and responsiveness, I certainly can't fault you in any way, just the support team has let their product down, but then who knows how busy they are, it seems this is a big issue right now so they probably have a lot of open tickets
waltpilot
Aspirant
Aspirant

Just wanted to say I’m having offline issues with my 3 Pro 4 cameras and similar support issues. My network is fast and reliable for 14 other devices. Offline problem  started just after trial period ended. Hmmm…

Model: VMC4050P/VMC4041P | Arlo Pro 4
BitAddict
Guide
Guide
Don't expect an answer anytime soon, my support ticket has been gathering dust for nearly two weeks! I've returned the cameras but I think I will keep reporting back and let everyone know when they eventually reply - and what their answer might be!
waltpilot
Aspirant
Aspirant

Thanks for the reply, it’s not uncommon for companies to grow faster than their ability to properly manage themselves. I also think the support team should ‘qualify’ the user as to his her knowledge of their network and product to avoid the redundant cookie cutter time wasted.

Good luck to you!

BitAddict
Guide
Guide
Netgear's not exactly new!
Anyway, they replied yesterday and apologised - no explanation of either the issue or the delay in support was offered but that's understandable because I had told them I returned the product. Best of luck everyone in resolving your issues with these, hopefully I'm just an outlier!
StephenB
Guru Guru
Guru

@BitAddict wrote:
Netgear's not exactly new!

Arlo was spun off from Netgear in 2018.

dustinm20
Aspirant
Aspirant

I completely understand your frustrations! I bought mine at bestbuy because they had a sale no one else had, and about 30 days (just past my return date) I started having ALL of these exact same issues. I run a pro style network at my house with 1 Gbps connection and vlans setup so there is no network issues at all. I also have mine all mounted like on the outside of a wall that has the AP on the inside so about 20" from the AP. I am just saying thanks so much for voicing all of my frustrations from the last month!

 

Side note if one more tech tells me to climb up and take my cameras down and reset them I am going to freak out on them.

Model: VMC4050P/VMC4041P | Arlo Pro 4
waltpilot
Aspirant
Aspirant

Thanks for taking  the time to reply,  

Phone support had me ‘reset’ and then during the ‘update’ process, add the charge cable to make sure the ‘firmware’ had completed?  That’s a new one for me.

My current status is online as long as the cameras stay ‘armed’, if I use ‘schedule’ mode, the cameras go offline.

 

Like you, no other connectivity issues, on a fast fiber optic network.

 

Model: VMC4050P/VMC4041P | Arlo Pro 4
Discussion stats
  • 12 Replies
  • 671 Views
  • 3 Likes
  • 5 In Conversation