Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo pro4 / floodlight disconnected

Reply
Discussion stats
  • 3 Replies
  • 251 Views
  • 0 Likes
  • 2 In Conversation
Cmazzone
Aspirant
Aspirant
I need some help, I recently purchased and installed to Arlo pro 4 cameras and the floodlights. I have had them for three months with no problems. Last night all four cameras got disconnected. I have tried reinstalling the batteries resetting my Wi-Fi network to no avail. I even took one of the cameras off and removed it from the network trying to do a factory reset. And they were still not connecting. I do not have a hub I am using my Wi-Fi. I have high-speed Wi-Fi and again have had no problems with these cameras for the last three months until the other night When all four cameras disconnected, and I still can I get them back on the network. Any help would be greatly appreciated.
Model: VMC4050P/VMC4041P | Arlo Pro 4, FB1001 | Arlo Pro 3 Floodlight
jguerdat
Guru Guru
Guru

Not sure what you mean by resetting your WiFi - did you reboot the router? Are you using a VPN?

Cmazzone
Aspirant
Aspirant
Ended up rebooting the router, and this seemed to take care of the issue. I still have no idea why all cameras disconnected at the same time though, as my router / WiFi settings have not changed since before I bought the cameras.
jguerdat
Guru Guru
Guru

Routers are just specialized computers, all of which can do weird things at times. Sometimes you have to hit it over the head with a 2x4...

Discussion stats
  • 3 Replies
  • 252 Views
  • 0 Likes
  • 2 In Conversation