Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo pro 4 wireless

Reply
Discussion stats
  • 3 Replies
  • 333 Views
  • 0 Likes
  • 4 In Conversation
Abrown116
Follower
Follower
Hello!

I am struggling to get the arlo 4 to record without a huge lapse in time. I have it connected to the 2.4 rather than 5g internet which is causing it to run slower with a large lag time (over a minute) . The 5g internet is 5x faster but i don't believe there is a way to connect the camera to 5g per the other forums. If anyone has had this issue or has a solution, all thoughts are appreciated!

Thank you!!

A
Model: VMC4050P/VMC4041P | Arlo Pro 4
JamesC
Community Manager
Community Manager

Abrown116,

 

Who is your ISP and what are you download/upload speeds?

 

JamesC

DrGK
Aspirant
Aspirant
With my ok’d Arlo pro on base station the lag time was about 5-10”. Now with new Arlo Pro 4 on wireless (way better connection than base station due to location) the lag fine is about 15”. Nothing you can do. I’m on 2.4g. All remote devices I have (door lock, etc) say specifically (and I have confirmed) that they will NOT work on 5g.
Model: VMC4050P/VMC4041P | Arlo Pro 4
jguerdat
Guru Guru
Guru

The lag isn't caused by using 2.4GHz. There's not enough bandwidth used for that to be a problem. It sounds like it's a signal strength/quality issue. Bring the camera closer to the router to see what happens or swap cameras around if you have more than one.

Discussion stats
  • 3 Replies
  • 334 Views
  • 0 Likes
  • 4 In Conversation