Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 1466 Views
  • 0 Likes
  • 3 In Conversation
unlimitedsounds
Luminary
Luminary

I have 2 brand new arlo pro 4 spotlight cameras that no matter how I angle them, they do not pick up the motion that my old ARLO PRO did.  Is there something I need to do? I have tried adjusting the angle they are pointed at, and adjusting the motion sensitivity,  but it just doesnt seem to help.  I have these connected directly to WIFI without a HUB.

 

Any help would be appreciated...

1 ACCEPTED SOLUTION

Accepted Solutions
unlimitedsounds
Luminary
Luminary

That’s what it was. I was not aware that Gray line are at the top didn’t detect motion. Once I adjusted do what I want is below that, all was good. 

View solution in original post

4 REPLIES 4
StephenB
Guru Guru
Guru

@unlimitedsounds wrote:

I have 2 brand new arlo pro 4 spotlight cameras that no matter how I angle them, they do not pick up the motion that my old ARLO PRO did. 


How far away are the cameras from the area where you want to pick up motion?

 

Are you checking with the motion detection test?  If you are, then are you putting the new threshold into the camera rule(s)? The threshold in the test is only used for testing.

jguerdat
Guru Guru
Guru

Part of the issue may be the wider FOV the Pro 4 has than the old Pro did. The coverage of the PIR sensor may require tweaking of settings. You say you've changed motion sensitivity - I assume that was in your modes and rules? ALso, note that the newer cameras with the more extreme wide angle lenses have an area in the top 1/3 of the view that doesn't detect well if at all. Maybe a screenshot of the camera view with a description of what and where you're missing detection would be useful.

unlimitedsounds
Luminary
Luminary

Im going to re-adjust tonight when I get home from work and omit the top 1/3 that I see has a bar across it when testing the positioning.  I didnt know that that did not detect motion, if at all.

 

 

unlimitedsounds
Luminary
Luminary

That’s what it was. I was not aware that Gray line are at the top didn’t detect motion. Once I adjusted do what I want is below that, all was good. 

Discussion stats
  • 4 Replies
  • 1467 Views
  • 0 Likes
  • 3 In Conversation