Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 4 - 2-way audio volume too weak/low to hear (reframed as 2-way whisper)

Reply
Discussion stats
  • 0 Replies
  • 166 Views
  • 1 Like
  • 1 In Conversation
TN-Dad
Follower
Follower

Newly purchased Arlo Pro 4

App+Phone Hardware:  IOS 14.6 on an iPhone 12 mini and also the same IOS version on an iPhone 11 XR

Firmware: 1.080.15.4_36_dd9726e

Status: Escalated today (7/24) via support chat [nice and very helpful - no resolution, yet]

 

Issue:  Like others who are experiencing a similar issue, the sound is fine when clicking the camera to go "live" [e.g. can hear birds, people, etc. as expected], however,  upon touching the microphone icon and the IOS app switches into "2-way talk" mode... the sound/volume drops dramatically... literally to a faint whisper.  The person outside by the camera can hear me perfectly fine, but I barely can make out what they are saying even when I have my phone volume at maximum (and that's being generous).

 

"Things Learned" while working through the "2-way talk" app sound volume issue with support

Camera

a) Reconfirmed that camera firmware was up-to-date (no updates needed to be applied)

b) Confirmed that both camera sound out (speaker) and sound in (mic) were working [independently of IOS app]

 

App via non-iPhone Works Fine

a) Confirmed that when using my mac/safari browser and logging into Arlo that I could see the device, go "live" for that specific camera (and hear sound), and then I could click the mic icon (for 2-way talk) and the sound/volume was only slightly lower but remained at a reasonably loud enough volume level to hear one another and WORKED as expected between myself and the person at the camera.

 

b) Confirmed that when I downloaded the app to my iPad + the Arlo IOS app and tried logging into Arlo that I could see the device, go "live" for that specific camera (and hear sound), and then I could tap the mic icon (for 2-way talk) and the sound/volume was only slightly lower but remained at a reasonably loud enough volume level to hear one another and WORKED as expected between myself and the person at the camera.

 

REMAINING Arlo App Issue/Experience

Arlo app via two different iPhones FAILED on both phones

a)  Tested IOS Arlo App on an iPhone 11 XR - deleted the existing Arlo app, hard rebooted the phone, did a clean re-install of the Arlo app on the iPhone, signed into Arlo so that I could see the device (camera), go "live" for that specific camera (and hear sound), and then I could tap the mic icon (for 2-way talk), allowed/gave permissions for Arlo app to use phone's microphone --- RESULT/ISSUE  I tried having a two-way conversation with another person outside at the camera. The person near the camera could hear me perfectly fine (i.e. camera mic works as expected), however, the sound/volume on my phone/app was so low that I didn't think that there was any sound. By turning the phone's volume to maximum and intently listening in a quiet room, I realized that the app's "2-way talk" sound was down so low that any loud outside noise merely sounded like a very faint whisper.  Again, the person outside could hear me just fine.  When closed down the "2-way talk" and went back to "live" camera mode, the sound returned and at a volume that would be normally expected.

 

b) Tested IOS Arlo App on an iPhone 12 Mini - same exact experience/issue as with the iPhone XR.

 

Next Steps - Waiting on follow-up/response from customer support.  I'm guessing that this is a needed IOS app update (obviously) but it was odd to myself and support that the iPad app worked as expected and both iPhones had the same issue for 2-way talk sound levels.   Sigh, dunno.  I figured that I'd share this overly detailed recap in case others were experiencing the same issues and wanted to see if they walked through the same troubleshooting steps as I did. Hopefully, it's helpful to others.

 

I'm anxiously awaiting a most likely app update notification as a potential solution, I guess [otherwise we'll be forced to return our cameras and sadly switch to an alternate brand, which I hate as I've been an Arlo user since it first came out many years ago and pre-acquisition by  Netgear]

Model: VMC4050P/VMC4041P | Arlo Pro 4
Discussion stats
  • 0 Replies
  • 167 Views
  • 1 Like
  • 1 In Conversation