Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Video doorbell (AVD1001) won't connect to VMB4540 base station

Reply
Discussion stats
  • 12 Replies
  • 196 Views
  • 1 Like
  • 6 In Conversation
Highlighted
Aspirant
Aspirant

Previously I had installed a video doorbell (AVD1001). It was connected to my 2.4 network and was working correctly. A few weeks later I bought the Pro3 Smarthub (VMB4540) along with video cameras and set that up. That also works correctly. So then I decided to connect the video doorbell directly to the Smarthub which according to the instructions, you can do. The following is the procedure I followed:

1. Reset the video doorbell by pressing the reset button on the doorbell until it started flashing (approximately 10 seconds).

2. On my phone, I set it to airplane mode and re-enabled wi-fi. I then deleted on doorbell device on the Arlo app.

3. Once the lights on the doorbell had turned solid white, I tried adding the doorbell device to the app. It detects the smarthub and checks for updates. 

4. I then press the doorbell to start the sync procedure, however I don't hear the chime. The lights on the doorbell change to flashing white, then they turn off for a few seconds, then change to fading white. On the app, it eventually tells me "No doorbells were found".

5. So, I try again, the lights on the doorbell are still fading white. I press the button only this time I hear the doorbell chime. The lights remain fading white and the doorbell still cannot be found on the app.

 

The firmware version on the hub is 1.16.3.4_707_c289687

Model: VMB4540 | Arlo Pro 3 SmartHub, AVD1001 | Arlo Video Doorbell

Accepted Solutions
Highlighted
Community Manager
Community Manager

This issue has been resolved with the latest release of the Arlo iOS mobile app. Please download the latest version from the app store.

 

JamesC

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

I also tried rebooting my phone but that didn't help. The base station hardware is: VMB4540r2

Highlighted
Community Manager
Community Manager

rjg0427,

 

The development team is currently investigating reports of this issue. I will provide an update when I have more information to share.

 

JamesC

Highlighted
Aspirant
Aspirant

I purchased the Video doorbell and am trying to install it by connecting it to my VMB5000 smart hub. Just like the author who wrote this post, I cannot get it to recognize the video doorbell. I have tried multiple times. I can connect over wi-fi but then it won't seem to connect with the Chime either. Any suggestion for connecting to the smart hub?

Model: VMB5000 | Arlo Ultra SmartHub, AVD1001 | Arlo Video Doorbell
Highlighted
Aspirant
Aspirant

I am having the same issue. The Arlo Pro3 cameras work fine, got the doorbell today. wont connect. Everything else is correct. Same as the Author of this thread... I see no one responded. Any updates?

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

tweeder712,

 

The development team is currently investigating reports of this issue. I will provide an update when I have more information to share.

 

JamesC

Highlighted
Aspirant
Aspirant

Count me in with the same issue.

 

Trying to connect an AVD1001AR1.2 Firmware 1.14.0.0_721_bb2ff33_ee8f2f0 to a base station VMB4540r2 Firmware 1.16.3.4_707_c289687

Model: VMB4540 | Arlo Pro 3 SmartHub, AVD1001 | Arlo Video Doorbell
Highlighted
Tutor
Tutor

Same issue here. I've been exchanging messages with Tech Support. They even sent me a new doorbell but it has the same issue. Will not connect to the VMB4540 base station. I keep hearing that development is aware of the issue and working on a solution but that's been weeks now. In the meantime, I have a useless piece of hardware that I can't even return to get my money back since I'm beyond the return window. Frustrating.

Highlighted
Aspirant
Aspirant
James,
What’s new with this issue? Some of these guys have been waiting weeks. I don’t want to have to use another company’s doorbell and cameras.
Highlighted
Aspirant
Aspirant
Hey guys. The app updated and I was able to add my doorbell. Hope you guys can too
Highlighted
Aspirant
Aspirant

Thanks. I'll try tomorrow. Was new firmware downloaded?

Highlighted
Tutor
Tutor

Woohoo! New updated iOS app (no new firmware) worked for me. Doorbell connected quickly and we're up and running.

Highlighted
Community Manager
Community Manager

This issue has been resolved with the latest release of the Arlo iOS mobile app. Please download the latest version from the app store.

 

JamesC

View solution in original post

Discussion stats
  • 12 Replies
  • 197 Views
  • 1 Like
  • 6 In Conversation