Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Pro 3 blank recordings

Reply
Discussion stats
  • 10 Replies
  • 804 Views
  • 4 Likes
  • 7 In Conversation
Taghut02
Aspirant
Aspirant
We have three ArLO pro 3 cameras and video doorbell. Since some of our cameras are outside of the free subscription, we choose to use the smart hub with usb stick to record. On my iPhone I can no longer view the preview thumbnails. Additionally some of the videos do not download. I get an error message and the video appears blank/gray as if there is nothing there. I know it is connected to the router. I have found this product very frustrating.
Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

Taghut02,

 

Thumbnails are not available for locally stored content. If you eject the storage device and view from a computer, are you able to view the clips?

 

JamesC

Taghut02
Aspirant
Aspirant
Yes, I can view them if I take the usb and plug it into the computer. I had to format the usb and that seemed to work for a time but every now and then once I click “download” within the ArLO app on my phone it still appears as the gray screen or previous videos that were downloaded no longer show the up and appear as a white preview.
Wavid
Aspirant
Aspirant
I have the same problem. It was working fine up until about a week ago.
Model: VMB4540 | Arlo Pro 3 SmartHub
Taghut02
Aspirant
Aspirant
I was told to try a new usb. If that doesn’t work they said the issue is the smart hub and I would need a new one. Just want the issue resolved so I can actually see the recordings
Weightj
Initiate
Initiate
Having the same issues. Video recordings are spotty. We’re doing great for a month now having issues the past couple days
Model: VMB4540 | Arlo Pro 3 SmartHub
eddyp
Initiate
Initiate

Same issue here. It worked fine until a few days ago. Now I can see some recordings in my IOS app, but most of them appear blank. Recordings are on the USB as I can view them on my home computer. Issue for both of my cameras. Please fix.

Model: VMB4540 | Arlo Pro 3 SmartHub
eddyp
Initiate
Initiate

I fixed this problem by using the option in the Arlo app "Delete downloaded video's" This does not delete them from the cloud or base station, but only in the app. Afterwards my video's were available again and I could download them.

Model: VMB4540 | Arlo Pro 3 SmartHub
Weightj
Initiate
Initiate

By using the option in the Arlo app "Delete downloaded video's" worked for me as well. Seems to be a bug in the app software. Thanks for the tip.

Swed
Aspirant
Aspirant

It must be a bug. 

In the beginning I had no problems watching the USB stored videos. But after some time almost all were grey.

After deleting downloaded videos from the App all videos work again. 

 

Please Arlo correct the bug.

Model: VMB4540 | Arlo Pro 3 SmartHub
_Rocky_
Aspirant
Aspirant

Thanks so much for this great advice much appreciated, i’ve been trying for months to find a fix to this issue, i just now clicked delete download video’s, wow i can finally download and actually view my usb stick stored video’s without them all black screening.

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 10 Replies
  • 805 Views
  • 4 Likes
  • 7 In Conversation