Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Pro 3 Moth Motion Issue

Reply
Discussion stats
  • 6 Replies
  • 327 Views
  • 1 Like
  • 4 In Conversation
dresoccer4
Aspirant
Aspirant

Hello - I just got the Pro 3 and set it up for outdoor use. It works well mostly, except one glaring issue I've ran into at night: moths set off the motion detection. 

 

I've adjusted the sensitivity all over the place,  but if a moth flies close to the IR light, it sets off the motion detector and I get an alert. There's got to be a way to disable bug motion detection, otherwise this is a huge problem. I would assume the software could differentiate between a tiny little moth and a larger animal and I'm just missing a setting.

 

Thanks!

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
jguerdat
Guru Guru
Guru

The cameras don't differentiate based on size. Besides, a moth close to the camera will appear as large or larger than a large animal on the ground. Make sure you're setting sensitivity in your modes and rules since the motion test is just a test.

dresoccer4
Aspirant
Aspirant

I'm confused by your statement, I thought the cameras COULD differentiate by size? It says it can detect the difference between humans, animals, vehicles, etc. which means it knows the different sizes of things (vehicle > animal). 

 

So want the alerts only to appear if, say, larger than an animal. So only for people or vehicles. Thanks.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
dcfox1
Master
Master

I have received moth notification  once and a while but only when they are close to the cam. As jguerdat said it does not determine by size. A vehicle doesn't look like a person regardless of size.  The moths look like birds up close and I get bird recording if it is near the cam as animal. 

 

dresoccer4
Aspirant
Aspirant

I'm receiving the moth false positive notification every night throughout the night. The sensitivity is set to 25 and I don't want to go much lower or else the camera will become worthless at night (when we need it most). 

 

Is everyone else getting so many false-positive notifications? If not, then I think there's an issue with the camera or software. I doubt this is standard operating procedure.

K80Shooter
Virtuoso
Virtuoso

@dresoccer4 

 

Sorry to inform you but it is normal. Mine was so bad that I stopped all notifications except for people. You could try just turning off "all other motion" in the smart notification settings. That should work.

dresoccer4
Aspirant
Aspirant

OK i'm unfamiliar with that setting, I'll see if I can figure it out, thanks

Discussion stats
  • 6 Replies
  • 328 Views
  • 1 Like
  • 4 In Conversation