Arlo|Smart Home Security|Wireless HD Security Cameras

Power Management Setting

Reply
Discussion stats
  • 6 Replies
  • 956 Views
  • 0 Likes
  • 3 In Conversation
LHer05
Aspirant
Aspirant
Have tried setting power management numerous times for Arlo Pro 3 in settings, but keeps defaulting back to best video! Not sure how to change it and stop it from defaulting back.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Please make sure to update your iOS app to the latest version available from the app store and let us know if you're still experiencing this issue.

 

JamesC

View solution in original post

6 REPLIES 6
dcfox1
Master
Master

Yea that's been a problem recently. I assume your using the app, when I changed it on Web client it stays to the correct setting even though the app still had best. 

Model: VMB4540 | Arlo Pro 3 SmartHub
LHer05
Aspirant
Aspirant
Is the “web client” just directly here on the website?
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
dcfox1
Master
Master

my.arlo.com    You will have to sign in there its like the app but on the web. 

JamesC
Community Manager
Community Manager

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

 

JamesC

JamesC
Community Manager
Community Manager

Please make sure to update your iOS app to the latest version available from the app store and let us know if you're still experiencing this issue.

 

JamesC

View solution in original post

LHer05
Aspirant
Aspirant
Awesome! It works now. Thank you!
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Discussion stats
  • 6 Replies
  • 957 Views
  • 0 Likes
  • 3 In Conversation