Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 8 Replies
  • 625 Views
  • 0 Likes
  • 3 In Conversation
chabbster
Aspirant
Aspirant
Hi!

Since i changed the wireless router from an Asus regular model to a WiFi 6 router provided by my ISP i am having trouble with my cameras.

Both when watching live and recordings.

The picture is blurry or a green screen for a couple of seconds and so on.

I assume it could be from my router.
Arlo support told me to swich channels on the router but that made the router stop working. I assume a wifi 6 router works on higher channels rather then channel 9-12.

Any ideas on what to do?
The distance between the Base and the cameras is not the issue here. Both because it worked before and I also tried gather all cameras and locate them within 1m from the Base.
I also tried remove the cameras and the Base and reinstall them again.
8 REPLIES 8
Dannybear
Master
Master
Would be helpful to provide the model numbers for the cameras, base station and router.

The arlo base station will normally match the router wifi channel to minimise interference but the router wifi needs to be selected to a quiet place in the channel band hence the suggestion to choose a different channel on the router. If you have a mobile with a wifi scanner app it can assist with identifying local wifi interference sources.

Most routers nowadays have multiple bands, 2.4ghz(1-12) and 5ghz(32-177) and are button switchable from the router casings. Changing the router channel within the band is usually achieved via the router’s web interface.

Also note that not all arlo Base stations are multi band and usually 2.4ghz only.

As arlo Base stations work best by matching the wifi channel of the router they work best when located 6ft from the router as they can interfere with each other if closer.

Try moving the base further away from the router to test.


StephenB
Guru Guru
Guru

@Dannybear wrote:

Most routers nowadays have multiple bands, 2.4ghz(1-12) and 5ghz(32-177) and are button switchable from the router casings. Changing the router channel within the band is usually achieved via the router’s web interface.


Though this is a digression, available WiFi channels vary by country, as part of their spectrum management.  

 

2.4 gHz wifi actually has 14 channels.  Only Japan allows channel 14.  In the US, manufacturers generally only offer 1-11.  Channels 12 and 13 are actually legal in the US, but only in a low power mode, so most vendors simply don't use them.  Similarly, not all 5 gHz wifi channels are available in all countries, and some require either low power, or other measures to avoid interference.

 

WiFi 6e adds another frequency band (6 gHz), and that is beginning to show up in high-end routers.

 


@Dannybear wrote:
Would be helpful to provide the model numbers for the cameras, base station and router.

The arlo base station will normally match the router wifi channel to minimise interference but the router wifi needs to be selected to a quiet place in the channel band hence the suggestion to choose a different channel on the router. If you have a mobile with a wifi scanner app it can assist with identifying local wifi interference sources.
...
As arlo Base stations work best by matching the wifi channel of the router they work best when located 6ft from the router as they can interfere with each other if closer.

Try moving the base further away from the router to test.


@chabbster: Changing the wifi channel on your ISP router should not have caused it to fail.  The router shouldn't let you choose a channel that it doesn't support.  So you could also try doing that again (after looking for a good channel as @Dannybear's suggests above).

chabbster
Aspirant
Aspirant

Hi,

 

Base: VMB4540r2

Cameras: Arlo Pro 3 - VMC4040P

 

Home-router: Icotera i4882, link: https://icotera.com/products/managed-wi-fi-routers/wi-fi-6-ethernet-router-i488x-series

 

I have setup 2 different networks. One for the 2.4ghz and one 5ghz. I use a ethernet cable between my homerouter and the Arlo Base. The base is located 50-100cm from eachother. Could that cause the issue? I need to get hold on a longer ethernet cable to give it a try.

chabbster
Aspirant
Aspirant

Hi,

 

Yes i changed the channel on the 2.4ghz but it did not help. As Danny said the Arlo Base uses the 2.4ghz network to communicate so i do not need to change the channels on the 5ghz network. The issue mentioned earlier with my router stops working when changing channels is only on the 5ghz network.

 

I will start with moving the base first to see if it helps. I need to find a longer ethernet cable first off 🙂

 

Thank you for your help gents! 🙂

StephenB
Guru Guru
Guru

@chabbster wrote:

Yes i changed the channel on the 2.4ghz but it did not help. As Danny said the Arlo Base uses the 2.4ghz network to communicate so i do not need to change the channels on the 5ghz network.

 Just to clarify, the base is using its own 2.4 ghz network.  The only reason to try a different wifi channel in the router is that will usually result in the base switching its network to the same channel.  That can take a while, it might be good to restart the router after you change the router channel.

 


@chabbster wrote: The base is located 50-100cm from eachother.

That could be part of the puzzle.  If they are too close, then the strong signal can create some interference.

 

You could try testing with the VMB3000 turned off.

 

chabbster
Aspirant
Aspirant
Hi there!

I just bought a cat6, 3m cable and placed the Base further away from the router. Unfortunate Its still the same issue.

Any other ideas on what to do?

Here is a screenshot on how it looks like when I try to watch both the stored videos and live...

https://i.postimg.cc/VNKhs1cG/Screenshot-20220723-224637-Arlo-Secure.jpg

https://i.postimg.cc/wMyQpY6m/Screenshot-20220723-224641-Arlo-Secure.jpg
Dannybear
Master
Master
Are you using 2k resolution on the camera, if so change to a lower resolution to see if it resolves the pixelation issue.

Also I note that the router has two, one gigabit Ethernet ports and a 2.5gb port, is the base using this port? If so swap to the lower level Ethernet port to test.
chabbster
Aspirant
Aspirant
Unfortunate i am on vacation for another 2 weeks so trying to change ports will be tough.
But I changed the resolution to the lowest quality and it did not help.

Anyway, i am pretty sure i tried both ports on the router.

Thanks for trying to help me out!
Discussion stats
  • 8 Replies
  • 626 Views
  • 0 Likes
  • 3 In Conversation