Arlo|Smart Home Security|Wireless HD Security Cameras

Notifications not Working

Reply
Discussion stats
  • 1 Reply
  • 126 Views
  • 0 Likes
  • 2 In Conversation
daddyflea
Follower
Follower

I am using an Android Samsung S20 5G phone and I noticed that all was working correctly when installed the Arlo App. After I got my first notification which included sound and a pop up on my phone. I went into the Arlo app to look at the video. All was good. After that no notifications. The Red bubble shows Notifications but no sound. I restarted my phone and all worked until I went into the Arlo App and looked. After going into the App the Red Bubble on the Icon never changes, there is no sound, and all will revert to normal after a phone Restart. This is highly aggravating. I called in to Arlo and the Girl who I talked to ("Mehgan" I never heard of an Asian girl named Mehgan) must have been a natural Blond. She knew less than I did about the product. Seems there is nothing in the App to clear the Notifications after viewing in the App. Restarting the phone is a fix but time consuming. I later found that on an Android you can swipe from the top and clear all notifications which has the same result as a Restart. Looks like a bug in the App to me.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
1 REPLY 1
JamesC
Community Manager
Community Manager

daddyflea,

 

Check the app store and make sure you have the latest version of the Arlo mobile app installed. Test again to see if you still experience the same behavior.

 

JamesC

Discussion stats
  • 1 Reply
  • 127 Views
  • 0 Likes
  • 2 In Conversation