Arlo|Smart Home Security|Wireless HD Security Cameras

Motion Not Detected and No Library Recording

Reply
Discussion stats
  • 6 Replies
  • 100 Views
  • 1 Like
  • 2 In Conversation
Highlighted
Guide
Guide

Hi,

 

Is anyone experiencing issues with their Arlo Cameras where detection isn’t being detected (no notification or library recording)? My camera detects the motion, as I see the screenshot, but I am not getting any notifications or recording. It doesn’t happen all the time but a few times a day.

Thanks.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Guide
Guide

Hi all,

 

I'm hoping someone could assist me, as I was in contact with a Arlo Support agent who went silent after a few days. 

 

I'm experiencing the following issues and have troubleshooted all methods possible with Arlo:

- Notifications but no library recording (this doesn't happen for all videos, but around 30% of notifications are sent but no library recording) It was functioning normally a few days ago, but came back again

- Missed motion entirely (I set my cameras to the highest notifications and this still persists. Again, not all the time but around 20-30% of the time motion is missed, which is problematic, as I didn't buy a camera to have it miss motion!)

 

Would greatly appreciate any help. Thank you.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Community Manager
Community Manager

Kaynadian,

 

As this appears to be an ongoing issue for your system, I encourage you to continue working with the support team to resolve the issue. If you need assistance contacting support, please reach out to me in a private message with your email/case number and I will request a status update.

 

JamesC

Highlighted
Guide
Guide

Hi @JamesC ,

 

I had a few other users on the community forum experiencing a similar issue. It was better for a few days but then the issue came back. Arlo Support was in contact with me up until Monday, but then went silent. I was a bit frustrated because during the whole time they kept requesting for recordings/video screen recording for over a week (every day I got constant requests to provide proof and I gave them each time). But they kept asking for new ones, without any solution. Something happened and things improved for about 3 days and the issue returned. I have 3 Arlo Pro 3 cameras whom are all brand new and they all experience this issue. My Arlo Pro 2s on the other hand are working just fine. 

 

My Case Number is 41605291 I do hope for a solution because I am on paid monthly subscription, and my cameras are literally brand new, and since then my new full time job is literally troubleshooting my cameras.

 

Thank you.

Highlighted
Guide
Guide

@JamesC 

 

Hi, can I get an update for my case? I private messaged you and commented here but no response. It's been a week since I last heard from Arlo Support, I tried to contact them and no reply. This issue has been pending for a month now!

 

Thanks.

Highlighted
Community Manager
Community Manager

Kaynadian,

 

I've requested a status update on your ticket, an agent should be reaching out to you soon.

 

JamesC

Highlighted
Guide
Guide

@JamesC 

 

Thank you!

Discussion stats
  • 6 Replies
  • 101 Views
  • 1 Like
  • 2 In Conversation