Arlo|Smart Home Security|Wireless HD Security Cameras

Hub Error Description in App

Reply
Discussion stats
  • 2 Replies
  • 409 Views
  • 0 Likes
  • 2 In Conversation
LuSi
Aspirant
Aspirant

In some occasions my Hub led starts flashing amber indicating some issue... the problem is when I check everything is working properly (I can see the recorded videos, I can get live view from all cameras, etc)... but the led keeps flashing.

Sometimes (but not always) just putting a camera in live view puts the led back to solid blue, some other times it's enough to just open the video library, other times just changing the mode (armed to scheduled for example) does the trick.

But some other times nothing I do will clear the flashing led although everything is working.

 

It would great if we could see a description in the app of the error the hub is indicating with the led.

Model: VMB4540 | Arlo Pro 3 SmartHub
2 REPLIES 2
jguerdat
Guru Guru
Guru

Read the FAQ about this in the support area (as well as many other FAQs):

 

https://kb.arlo.com/000039100/What-do-the-LEDs-on-my-Arlo-SmartHub-or-base-station-mean

 

A camera is having connection issues with your hub. You may need to reposition the hub for better signal for all cameras and/or move a camera for a better signal while still getting the coverage you need.

LuSi
Aspirant
Aspirant

Thanks for the reply and pointer, but what I was suggesting was that there was an explicit message in the app saying that poor signal was the reason for the blinking led (ideally even saying which camera), along with some way of just acknowledging the warning to clear it.

 

Note that in my case the camera with the lowest signal still operates just fine all the time.

Discussion stats
  • 2 Replies
  • 410 Views
  • 0 Likes
  • 2 In Conversation