Arlo|Smart Home Security|Wireless HD Security Cameras

Charger problems

Reply
Discussion stats
  • 2 Replies
  • 268 Views
  • 0 Likes
  • 2 In Conversation
TimWoods
Tutor
Tutor

Hi,

I have 4 PRO 3s

one has been connected to a non-Arlo (Wasserstein) charger for months without problems.

 

Now it goes offline with message "A charging fault has been detected, unplug & reconnect the charger from the camera side of the plug. If this error message persists, see KB article for charging faults"

 

I have to REMOVE DEVICE & re-register PRO 3 to recover.

 

Swapped chargers with another PRO 3 with genuine Arlo charger, then the problem transferred to the other PRO 3.

 

BUT, I checked the voltages of both chargers & both same.

 

If I have to buy a genuine Arlo charger (181314-11) 332-50024-02), can't find it on Arlo website. I want to be sure to get the right one.

 

Any advice gratefully received.

Model: VMC4030 | Arlo Pro Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Charger or cable? If the charger, I would think pretty much any one with 5v/2A would work. Have you tried phone chargers?

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

Charger or cable? If the charger, I would think pretty much any one with 5v/2A would work. Have you tried phone chargers?

TimWoods
Tutor
Tutor

Ah, yes I think it's the cable. Maybe not an outdoor one & we've had a lot of rain. Have ordered on outdoor one. Thanks for your advice.

Discussion stats
  • 2 Replies
  • 269 Views
  • 0 Likes
  • 2 In Conversation