Arlo|Smart Home Security|Wireless HD Security Cameras

Can’t stay logged in on the Arlo app

Reply
Discussion stats
  • 6 Replies
  • 820 Views
  • 0 Likes
  • 3 In Conversation
Midmer2503
Aspirant
Aspirant
Hi there,
Has anyone else been having the issue that on iOS the Arlo app logs me out every time I close it, which seems to have the knock on effect that I don’t get any notifications when motion is detected. Any advise on how to keep logged in even when not using the app would be great. I have done all the usual fixes of making sure I have the latest iOS, app etc. Cheers, Will
6 REPLIES 6
StephenB
Guru Guru
Guru

@Midmer2503 wrote:
Has anyone else been having the issue that on iOS the Arlo app logs me out every time I close it, which seems to have the knock on effect that I don’t get any notifications when motion is detected. 

I'm not seeing this behavior on my iPhone 12 mini, though I am still running OS 14.8

 

How are you closing it?  Swiping up from the bar at the bottom of the app?  Or are you doing something else?

Midmer2503
Aspirant
Aspirant
Hi Stephen, I’m just swiping up from the bottom like you would the clear the screen, not fully closing the app by holding the swipe up. Cheers, Will
StephenB
Guru Guru
Guru

@Midmer2503 wrote:
Hi Stephen, I’m just swiping up from the bottom like you would the clear the screen, not fully closing the app by holding the swipe up. Cheers, Will

This was happening before you upgraded to iOS 15?

 

What iPhone model do you have?

Midmer2503
Aspirant
Aspirant
Hi Stephen, sorry for the delay. I don’t think it was happening before I upgraded to iOS 15, my iPhone is a 12.
Snapjim
Aspirant
Aspirant

Had this myself. If you go into the iphone settings, scroll down to the Arlo app in the app list and turn on Face ID, which for some reason defaulted to off. Then each time you open the app, face ID instanly logs you in. I had to toggle the use face id setting in the arlo app itself too, off then back on. 

StephenB
Guru Guru
Guru

@Snapjim wrote:

Had this myself. If you go into the iphone settings, scroll down to the Arlo app in the app list and turn on Face ID, which for some reason defaulted to off. Then each time you open the app, face ID instanly logs you in. I had to toggle the use face id setting in the arlo app itself too, off then back on. 


FWIW, I also use Face ID.  Of course it isn't available on all iPhones - and being logged out also creates issues with geofencing.  So this workaround won't work for everyone.

Discussion stats
  • 6 Replies
  • 821 Views
  • 0 Likes
  • 3 In Conversation