Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 15 Replies
  • 1978 Views
  • 6 Likes
  • 10 In Conversation
grails
Initiate
Initiate

Over the last few days (when I believe the firmware on my base stations updated) the cameras connected to the base stations continue to send alerts even when they are disarmed. I have tried restarting the base stations and cameras but the result is the same.

1 ACCEPTED SOLUTION

Accepted Solutions
grails
Initiate
Initiate

I ended up having to remove each of the cameras and then add them back which did fix the problem.

View solution in original post

15 REPLIES 15
jguerdat
Guru Guru
Guru

Try toggling the notification settings in your modes and rules to see if that helps.

Bobby55
Tutor
Tutor

Something has happened in the last few days, probably due to an update with bugs.  My system settings have not changed at all, yet suddenly cameras that are disarmed are recording.  This needs to be looked into.  I notice a lot of the answers involve resetting cameras but we shouldn't have to re-set up all of the settings every time the firmware gets updated.

grails
Initiate
Initiate

I ended up having to remove each of the cameras and then add them back which did fix the problem.

RWD1
Tutor
Tutor

Didn't work for for me, have restarted the base station, removed, re synced and re added cameras and its still going off. Driving me crazy, have had to disable the cameras all together. Hope they find a fix for this quick.

CanehillMike
Initiate
Initiate

I’m having the same problem.  Nothing works to stop the cameras from functioning as if they are armed.

RichJ4678
Aspirant
Aspirant

I'm also having this problem. Hopefully support can look at this.

Retired_Member
Not applicable

It seems that for me toggling the "Smart messages" -> "sound alerts" -> "all other ..." can make the event dissappear, though they should not be triggered when the mode is disabled/disarmed.

 

Something must have happened to this function...

Nall
Initiate
Initiate

Same here. Cameras, that are not armed, begin recording and send alerts every time the dog barks or any other loud noise happens. Restarting and resetting does nothing. A fix needs to be found quickly. 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @Nall 

 

Are you still experiencing this issue after the latest smart hub update: 1.21.0.2_1391_8a519c8

 

Thanks 

Bobby55
Tutor
Tutor

I experienced this issue again this morning, with a disarmed camera recording uncommanded via audio.  It is quite alarming how long this major privacy breach is taking to resolve.

ShayneS
Arlo Moderator
Arlo Moderator

Can you test this issue again with Arlo app v4.5

Webo2000
Star
Star

I have the latest app update and this is happening to my cameras too. On pro, pro 2 and pro 3. I have 10 cameras and pay the yearly subscription. This really is not good enough for the money I have spent. 

Webo2000
Star
Star

I have the audio turned off. The microphone and speaker turned off and only the outside cameras are armed yet inside detects audio all the time !??!  How is thuu ok s possible ? How and when can it be fixed. ? Thank you 

jguerdat
Guru Guru
Guru

Turning audio off in the camera settings won't help - you have to disable audio detection in your modes and rules.

ShayneS
Arlo Moderator
Arlo Moderator

@Webo2000 

 

Can you also try disabling smoke/co detection here: 

 

Launch the Arlo Secure App.

  1. Tap Settings > Smart Notifications.
  2. Select a compatible camera.
  3. In the Audio Alerts section, tap Smoke/CO Alarm.
Discussion stats
  • 15 Replies
  • 1979 Views
  • 6 Likes
  • 10 In Conversation