Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 3: Cannot Disable Microphone

Reply
Discussion stats
  • 22 Replies
  • 997 Views
  • 0 Likes
  • 8 In Conversation
Highlighted
Aspirant
Aspirant

I have the problem that the device is still recording and sending audio to the cloud, despite being disabled in the settings of the camera.

I tried changing the settings in Android and Web, but both don't do anything.

Anyone has a solution? Is this a bug?

Highlighted
Community Manager
Community Manager

MrBluesky,

 

What settings are you referring to?

 

To disable audio, the microphone on the camera must be turned off. This can be found in the app under Settings > My Devices > select your Pro 3 camera > Audio Settings > Microphone toggle off

 

JamesC

Highlighted
Sensei Sensei
Sensei

@MrBluesky wrote:

I have the problem that the device is still recording and sending audio to the cloud, despite being disabled in the settings of the camera.

There is a difference between using audio triggers to initiate a rule (If Audio is detected) and using the audio on the device itself.

 

Do you have a mode that has audio triggers?


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

Hi JamesC

Thank you

To more precise, in the DVR Modus, where the camera is always recording, can this be diabled too?

The setting you mention does disable it in the armed mode caught moments in the library

Highlighted
Guru Guru
Guru

@MrBluesky wrote:

Hi JamesC

Thank you

To more precise, in the DVR Modus, where the camera is always recording, can this be diabled too?

The setting you mention does disable it in the armed mode caught moments in the library


@JamesC 's settings should disable audio in all modes (and in live streaming).  If it doesn't, then IMO it is a serious bug - in some situations it's legally important that audio be completely disabled.

Highlighted
Aspirant
Aspirant

Hi James

I will check again when I'm back home and give you feedback.

Highlighted
Aspirant
Aspirant

Hi Steven

I checked. It is as follows:

Camera is connected to the power and has DVR enabled. Audio and Mic is turned off

-> sound is recorded and played in live mode, in timeline and Library

 

Camera is NOT connected to the power and therefore DVR is disabled (but not turned off in options.) Audio and Mic is turned off

-> sound is NOT recorded and played in live mode and Library

 

So it seems that there is a issue with the DVR mode. In both modes I get a warning on android (when I try to enable the mic), that both are turned off, so the settings are set properly.

 

Hardware: H9, Firmware 1.060.10.12_358_e212922

 

 

Highlighted
Guru Guru
Guru

@MrBluesky wrote:

I checked. It is as follows:

Camera is connected to the power and has DVR enabled. Audio and Mic is turned off

-> sound is recorded and played in live mode, in timeline and Library

 

Camera is NOT connected to the power and therefore DVR is disabled (but not turned off in options.) Audio and Mic is turned off

-> sound is NOT recorded and played in live mode and Library

 


This sounds like a bug to me.  BTW, I am thinking you mean CVR (continuous video recording). when you say "DVR mode".

 

@JamesC - can you escalate?

Highlighted
Community Manager
Community Manager

I've tested this as you describe and could not reproduce audio being recording in the timeline for CVR, library recordings, or live streams when the mic is disabled in camera settings.

 

Reboot your SmartHub and check again to be sure the mic is disabled in your camera settings.

 

JamesC

Highlighted
Aspirant
Aspirant

James,

I rebooted the basestation, removed the batteries from the cameras, still the same.

 
Highlighted
Community Manager
Community Manager

This has been escalated to the development team for further investigation. I will provide an update when I have more information.


JamesC

Highlighted
Aspirant
Aspirant
Is there any resolution to this issue?
Highlighted
Aspirant
Aspirant
Unable to disable microphone audio function using Arlo app or Arlo web-based. The update firmware March 2020 and up-to-date firmware on app no avail.
Highlighted
Aspirant
Aspirant
Disabled microphone function still recording audio Arlo Pro 3
Highlighted
Aspirant
Aspirant
Same here! The mic can be turned off in audio settings of the camera but still sound is recorded and uploaded to the cloud. This is a serious data privacy issue that needs immediate correction!!
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Sensei Sensei
Sensei

@Jasta wrote:
The mic can be turned off in audio settings of the camera but still sound is recorded and uploaded to the cloud.


Turning off the microphone in audio settings does not disable recordings triggered by sounds.

 

Check also that your rules are not set up so that cameras Record video when Audio is detected.

Soundtriggers.jpg

From your description it isn't clear to me if you have done that.

 

 

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

Valid question, thanks! However, audio detection is turned off. Still sound is recorded. This definitely looks like a bug. Can you please fix it?

If it helps, I am available for a phone call..

Highlighted
Sensei Sensei
Sensei

@Jasta wrote:

Can you please fix it?

 


No. Please read my messages in their entirety.

 

By all means tell me how I can make my status even more obvious.

 

In essence, this place is mostly user to user.  There are other places for official support.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant
I am sorry, I have missed this point! Your message sounded so professional 🙂
But I have seen some Community Managers here.. maybe they can help. I will also contact the official support staff.
Highlighted
Aspirant
Aspirant
Problem solved. Initially was unable to disable audio feature on Arlo Pro 3. Previous solution was to tape over microphone hole. Reinstall Arlo app working as intended.
Highlighted
Tutor
Tutor

Mine also records sound with everything turned off/ box's unchecked. I have not reinstalled software on my phone though I have deleted all cameras and reinstalled them and have reset the base/hub.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

And that worked for you?

Highlighted
Tutor
Tutor

@Jasta 

 

If you're asking me,  no nothing has worked. I will try deleting the app on my phone and reinstalling it today. I'll post back if that does the trick.

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 22 Replies
  • 998 Views
  • 0 Likes
  • 8 In Conversation