Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 3 Can’t turn off siren

Reply
Discussion stats
  • 14 Replies
  • 648 Views
  • 0 Likes
  • 5 In Conversation
elind1010
Aspirant
Aspirant
I’m no longer getting the banner that says my siren is activated do you want to deactivate. I have found no way to turn it off. So the siren just runs. Even turning the camera off won’t deactivate it. I’ve reset my devices and my station. Any tips?
Model: VMB4540 | Arlo Pro 3 SmartHub
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

This issue is resolved in the latest version of the Arlo mobile app for iOS. Please update to the latest version available from the app store and test again.

 

Thank you,

JamesC

View solution in original post

14 REPLIES 14
tmbiind
Aspirant
Aspirant
I’m having the same problem. I just bought a couple of Pro 4 and decided to test the alarm yesterday. There is no way to shut off the alarm! I had to take out the battery to get it to stop.
Model: VMC4050P/VMC4041P | Arlo Pro 4
jguerdat
Guru Guru
Guru

Just tried it here with the Android app and it worked fine - there was a slider presented to turn it off. Maybe reboot the phone and reinstall the app?

elind1010
Aspirant
Aspirant
Tried that. It didn’t work.
JamesC
Community Manager
Community Manager

elind1010,

 

Which version of the Arlo mobile app are you using and for what model device?

 

JamesC

tmbiind
Aspirant
Aspirant
I’m using an iPhone 11 with IOS 14.7.1. Arlo app 3.5 (2590)
Model: VMC4050P/VMC4041P | Arlo Pro 4
elind1010
Aspirant
Aspirant
iphone pro 11 max, 14.7.1

Hasn’t worked since the latest arlo update on the 8th
dcfox1
Master
Master

@elind1010 wrote:
iphone pro 12 max, 14.7.1

Hasn’t worked since the latest apple update

JamesC also asked what version Arlo App do you have. The lasted version is 3.5 for IOS. 

elind1010
Aspirant
Aspirant
yup 3.5 for arlo
elind1010
Aspirant
Aspirant
I see there was the same problem last year on someone’s post. You replied saying you’ll update them when you figure out the problem but i didn’t see any response. So was there ever a fix? or do i need to return my product.
JamesC
Community Manager
Community Manager

elind1010,

 

This issue appears to be new to mobile app version 3.5 for iOS. The development team is currently investigating these reports. As soon as I have more information, I will provide an update.

 

JamesC

JamesC
Community Manager
Community Manager

This issue is resolved in the latest version of the Arlo mobile app for iOS. Please update to the latest version available from the app store and test again.

 

Thank you,

JamesC

View solution in original post

elind1010
Aspirant
Aspirant
I have the latest version. I do not see any updates for Arlo. What date is this update?
dcfox1
Master
Master

@elind1010 wrote:
I have the latest version. I do not see any updates for Arlo. What date is this update?

It is IOS 3.5.1 released today. Uninstall the App and reinstalling it should give you the latest. It sometimes takes a while to show up in daily updates so you may have not seen it there. 

Model: VMB4540 | Arlo Pro 3 SmartHub
tmbiind
Aspirant
Aspirant
This update fixed the problem for me, thanks!
Model: VMC4050P/VMC4041P | Arlo Pro 4
Discussion stats
  • 14 Replies
  • 649 Views
  • 0 Likes
  • 5 In Conversation