Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 3 Activity Zones

Reply
Discussion stats
  • 14 Replies
  • 275 Views
  • 2 Likes
  • 11 In Conversation
Highlighted
Guide
Guide

In addition to the orange triangle and error message stating AC power has been disconnected from your Arlo device. Activity Zones are currently disabled, which I have reported to Arlo, I am also getting lots of notifications outside of the activity zones, they don't appear to be working properly.

 

Why is it that in the App activity zones are created using rectangles but in the web browser activity zones are created using multi point zones??? 

 

Im new to Arlo having previously always used Nest and I am amazed how I am experiencing so many issues in their products so far! and to be honest their support seems pretty poor too in comparison to Nest.

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary

I was wondering about the difference between app and we portal also. 

Model: VMB3000 | Arlo Base Station, VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Initiate
Initiate
I am having the exact same issues that you are describing. I didn’t have the orange triangle error during the trial, but now with the paid subscription it’s now popping up.

Activity zones really don’t work as I am getting notifications all day long. Would really like this solved or answered by Arlo.
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Having the same issue with one of my cameras, any answers or solutions yet?

Highlighted
Guide
Guide
Unfortunately not, I've provided lots of info to them including screenshots and video footage but heard nothing back. I'm giving it another week and if not fixed I'm sending them back. They shouldn't really be selling them if they have such a fundamental issue as they're not fit for purpose
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I just upgraded from the Pro 2 to Pro 3.  I have the same orange triangles saying that AC power has been disconnected & my Activity Zones are currently disabled.   I have the free 3-month subscription and I actually signed up for the Arlo Smart Premier plan with my credit card.  I thought this might solve the problem, but it did not.  I have set up 2 Activity Zones I want in my front yard and unfortunately I just got up today and have 45 recordings of my bushes moving, which are NOT in the Activity Zone.  I honestly don’t think the Activity Zones are working.  However, I do not get any orange triangles on my app, only on the website.    Also, when I go to a live view on a camera on the website on my computer it takes up to a minute to connect or it fails and times out.    My computer is 2 feet away from the Smart Hub.   I hope there is a fix to these issues or I may start looking at other camera systems and take this back.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant
First of all I’m a first time user of the Arlo.... I’d say the install was easy but holy crap... notifications need to stop! I went through set up the zones and all the jazz but if I’m sitting on my front porch, buzz buzz buzz buzz. How crazy is that! I got the system to protect the house and family but is more annoying than anything. So I thought let me subscribe get the 24/7 recording so I can turn the notifications off.... in reading other questions I can’t have the cameras only run on solar panels as the 24/7 recording needs ac power. So after my free 3 month subscription is over I feel like the system is a waste of money. I won’t be able to go back and review what happened, the system is slow to record the happenings ( ALERT : drive way - me taking the trash cans back and all it records is the last 2 seconds of me in the video frame...USELESS). I need recommendations! How or what do I need to have wireless video coverage ( want with solar panels So I don’t need to run power ac lines), ability to see any video the cameras record, and faster recording times
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Has anyone received or figured out a solution to this?  I have 3 Arlo Pro 3 cameras and I am experiencing the exact same issues.  I have done hours of troubleshooting on my own and with Arlo tech support.  Not getting anywhere.

 

Open for suggestions, or I guess I will be sending them back.

 

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Initiate
Initiate
No and it’s getting a bit annoying as well.
Arlo and their team seem to systematically ignore our feedback on the pro 3 and are not using the community/forum as a way to connect with their customers. At this point I wouldn’t recommend any Arlo product to anyone.
Highlighted
Aspirant
Aspirant
Having same issue. After my 3 mo trial expired one of my cameras started showing this triangle with warnings saying disconnected from AC, activity zones disabled. I’ve never connected this camera to AC, that’s why it has a battery. The activity zones are still there on the app but nothing gets recorded. I still get a notification. I have tried rebooting, which didn’t fix anything.
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Guru Guru
Guru

@Dbaves wrote:
Having same issue. After my 3 mo trial expired one of my cameras started showing this triangle with warnings saying disconnected from AC, activity zones disabled. I’ve never connected this camera to AC, that’s why it has a battery. The activity zones are still there on the app but nothing gets recorded. I still get a notification. I have tried rebooting, which didn’t fix anything.

Activity zones either need a paid subscription or AC power.  So if you let your trial subscription expire, then your AC warning is appropriate.  Your activity zones are still set up, but won't function. 

 

Others are seeing the AC warning when the camera is on a paid subcription, and that is a bug.  And many are also reporting that their activity zones aren't working.  But your case is different.  

Highlighted
Aspirant
Aspirant
Actually, I was wrong, my subscription goes through June 8. So I seem to be experiencing the same bug as others.
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I am currently under the 3-month trial subscription.  I was told that this is the same as a paid Smart Subscription.  I am hoping to see a resolution for this soon.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

You are not the only one. A lot of us are having this extremely annoying issue and it is driving me up the wall. Support doesn't have much to say besides the same cookie cutter "reset your device" solutions. All the "super users" on here provide the same responses which I think we all understand that the issue is not our cameras being out of subscriptions it is a bug that is not being addressed fast enough. 

Highlighted
Community Manager
Community Manager

The development team is investigating reports of this issue. I will provide an update as soon as I have more information.

 

JamesC

Discussion stats
  • 14 Replies
  • 276 Views
  • 2 Likes
  • 11 In Conversation