Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Cameras No Longer Connect

Reply
Discussion stats
  • 3 Replies
  • 396 Views
  • 1 Like
  • 3 In Conversation
Berch1
Aspirant
Aspirant

Hi there,

 

So I've had my cameras for about 4 months, once they arrived I set them up, put them in place and haven't touched or moved them since, nor the Hub.

 

However all of a sudden, three of my cameras no longer connect to the Hub, despite trying to reset them several times, if I bring the cameras right next to the Hub, the camera suddenly connects, but if I put the camera back to where it has been for the past 4 months it doesn't connect.. I cant even walk out of the room where the Hub is located before the cameras looses connection and cannot reestablish a connection until I stand practically on top of the Hub.

 

No idea what the issue is here but I am just within my return period so hopefully someone from Arlo can give me some tips to get this resolved as soon as possible otherwise I think the safest option is just to return them and get my money back before it's too late.

 

Thanks,

Bradley

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
3 REPLIES 3
jguerdat
Guru Guru
Guru

It sounds like a signal issue if all cameras do this. There may be another wireless device near the hub causing interference. You can try rebooting the hub as well as moving it to see if that helps.

Berch1
Aspirant
Aspirant

I did suspect this at first.. but the odd thing is, the furthest away camera and the only camera out of 4 which is now working is the furthest away, all the way downstairs in the kitchen, yet the camera literally in the same room as the Hub doesn't work unless I sit it right on the desk next to the Hub, it's so bizarre. 

K80Shooter
Virtuoso
Virtuoso

Just a guess but how far from the router is the hub? Sometimes if it is too close it will cause problems. If it's close try moving it further away.

Discussion stats
  • 3 Replies
  • 397 Views
  • 1 Like
  • 3 In Conversation