Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Activity Zones Stopped Working

Reply
Discussion stats
  • 10 Replies
  • 952 Views
  • 1 Like
  • 4 In Conversation
SteveWhite Apprentice
Apprentice
I recently just added the Arlo Pro 3 four camera kit to my existing a Arlo setup. The addition brings me to 16 cameras and 4 base stations. All four of the Pro 3 cameras are powered.

All four of the Pro 3 cameras had activity zones configured as each had regions where I don’t want motion notifications.

This morning two of the four cameras are no longer recording. If I remove all of the zones from either camera m they start recording on motion again. If I create a single motion zone covering the entire frame they stop recording.

Ironically this also happened to two of my older cameras connected on a Pro base overnight as well. I rebooted both bases and toggled the cameras on and off.

I have not reached out to support because I’m sure I’ll just be told to remove and repair the cameras.

Anyone figure out a self service workaround yet or should I just give up on activity zones?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JamesC Community Manager
Community Manager

SteveWhite,

 

I tried to replicate as you've described but was not able to reproduce an issue with activity zones and Pro 3. If your app is open when you're attempting to trigger motion, does the running man Icon turn amber when you have an activity zone enabled?

 

JamesC

SteveWhite Apprentice
Apprentice
I am starting to think there’s a cloud issue. I just got home from work.

My driveway is over 120 feet long. I passed 6 cameras in my truck and only one recorded. These are connected across all 4 base stations; Front Yard, Front Driveway, Side Door, Garage, Garage Driveway, and Back Yard.

Only Front Driveway, Side Door, and Back Yard recorded.

I have been waiting on an RMA for Garage Driveway for a month.

I had the app open when I pulled in. All showed motion (running man) and all showed the USB icon as yellow.

The remaining ones that did not record had zones defined.

Highlighted
SteveWhite Apprentice
Apprentice
This just gets better. I just walked the same path as when I drove in. Phone in hand, Arlo app open.

All bases were armed.

I triggered all 6 cameras. All showed the motion and flash drive icon. The only cloud recording was the Side Door.

The entire Pro 3 base failed to record to the cloud!! As did two other base stations.

I can watch all of the cameras live with no issue.

I’ve had Arlo for a couple years. It’s never been this bad.
JamesC Community Manager
Community Manager

SteveWhite,

 

I've escalated your report to the development team for further investigation. If you remove all activity zones, does recording resume or are recordings still failing to arrive in the cloud?

 

JamesC

SteveWhite Apprentice
Apprentice

I will remove the zones and retest..  But here's another datapoint...

 

After my last post while out I remotely rebooted the hub for the Pro 3s (VMB4540r2).

 

Just got home after running errands.  It's dark.  Pulled in the driveway and the spotlights on each of the 4 Pro 3 cameras turned on as expected.  About 10 minutes later after settling in, I logged into the app and saw the same 5 cameras failed to record, with only the side door showing a recording.   None of the Pro 3's recorded to the cloud.

 

I pulled the USB stick. Guess what?  All of the videos recorded locally!  But nothing is being sent to the cloud.  I had already rebooted the base too.

 

I will remove the zones and retest the system.

SteveWhite Apprentice
Apprentice

Removed the zones and retriggered all 4 cameras.  Saw the motion and flash icons light up.  No cloud recordings, only local to USB.

 

I'm going to have to return this $800 dud to Best Buy next week if we cant get this fixed.

SteveWhite Apprentice
Apprentice

Rebooted the base again and recordings to the cloud started working...

 

Re-added activity zones and they are dead again.  Without activity zones I will get hundreds of recordings per day so not using them is not an option.

JamesC Community Manager
Community Manager

SteveWhite,

 

I've escalated your support ticket and an agent should be reaching out to you soon to collect more information.

 

JamesC

Masche Initiate
Initiate

Has this been addressed?

Model: VMB3000 | Arlo Base Station
Sabelina Aspirant
Aspirant
Having the same problem with my arlo pro 2.
😖 getting so frustrated with Arlo - I have zero confidence that I can trust the system when out. Zero zero nil reliability.

One of my cameras now decided not to record when I put activity zones. When no activity zone, it records normally.
Used to work just fine but stopped beginning of the month!
The other 3 are working fine - for now.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 10 Replies
  • 953 Views
  • 1 Like
  • 4 In Conversation