Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: 3-second look back

Reply
Discussion stats
  • 5 Replies
  • 560 Views
  • 1 Like
  • 3 In Conversation
rwxrwx
Apprentice
Apprentice

3-second look back no longer functions.  My initial install 5 days ago the outdoor camera would pick up moving vehicles perfectly.  Vehicles would be caught on camera traveling from one end of the image to the other.  Now, vehicles are only being recorded about 2/3 of the way moving across the video image.  Nothing has changed with respect to mounting, activity zones, camera positioning.

 

So far after 5 days of use I have the following problems.  These issues have already been posted but I'll summarize.

 

3-second look back no longer functions on one camera.

Same camera auto zooms on it's own even though autozoom and tracking are not toggled on.

Cannot access live videos via web browser interface. (device failed to connect. please try again)

iOS app says cameras are offline when they're not.

2K acronym no longer displayed on live images.

 

iOS app is updated to latest version dated 08/26/2020

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera

Accepted Solutions
K80Shooter
Virtuoso
Virtuoso

For the 3 second lookback to function you must have the camera powered by ac. The solar power and battery power does not enable the 3 second lookback.

View solution in original post


All Replies
JamesC
Community Manager
Community Manager

rwxrwx,


Are your cameras plugged in? For look back to be active, the cameras need to be powered with an AC charging cable.

 

Is this issue intermittent or is look back never working?

 

JamesC

rwxrwx
Apprentice
Apprentice

Looks like it's hit or miss with the 3-second look back.  Sometimes it's fine and sometimes it isn't.  I have a hunch maybe it has to do with motion sensitivity.  Vehicles traveling at a certain speed may not get picked up as fast as others that are traveling faster.  That would be my only assumption.

rwxrwx
Apprentice
Apprentice
Over the last 2-3 days the 3-second look back has progressively gotten worse. Vehicles are 2/3rds across the screen before they're picked up via motion sensor. I've removed activity zones and set motion sensitivity to over 80 and still no change. I also made sure that motion that I would like to capture is in the non-shaded portion of the screen using the Camera Positioning feature under Device Utilities. This same camera also once again zooms into the top corner randomly as well. When that happens nothing gets picked up. This camera was performing beautifully when I first got it set up.

James C my cameras are all setup wirelessly. I've replaced the low battery on this camera with a charged one and now charge using the solar charger from Arlo.
K80Shooter
Virtuoso
Virtuoso

For the 3 second lookback to function you must have the camera powered by ac. The solar power and battery power does not enable the 3 second lookback.

View solution in original post

rwxrwx
Apprentice
Apprentice

Wow.  Just another bit of information Arlo doesn't tell a purchaser upfront.  I bet if I dig enough it's buried in some small print someplace.  Good grief.  Seems like there's always a catch or caveat. 

Discussion stats
  • 5 Replies
  • 561 Views
  • 1 Like
  • 3 In Conversation