Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Smart trial ended and now the light does not activate

Reply
Discussion stats
  • 22 Replies
  • 928 Views
  • 3 Likes
  • 7 In Conversation
dutch1060
Aspirant
Aspirant

I understand all that; video recording, intelligence alerts, activity zones, animal detection.    But the LIGHT won't go on.   On the floodLIGHT.    I cannot find where that is part of the Arlo Smart description or that it would be required for the light to illuminate upon motion detection. 

Model: FB1001 | Arlo Pro 3 Floodlight

Accepted Solutions
JamesC
Community Manager
Community Manager

The latest base station firmware update should resolve this issue. Please make sure your base station is up to date and let us know if you're still experiencing this issue.

 

Arlo Firmware Release Notes

 

JamesC

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

The light is just a function of the camera. It won't light without the camera working. A subscription or having the camera connected to a base or hub with local recording enabled is needed.

Kawika
Tutor
Tutor
I can’t seem to get my light to come on automatically. I can turn it on manually. I have deleted it and reinstalled twice. I already have one light and it works fine. I made sure all the settings were the same.
Model: FB1001 | Arlo Pro 3 Floodlight
Sjohnson1215
Aspirant
Aspirant
I am having the same problem. The camera activates on motion but the light will not turn on. I have checked under mode and it is checked to turn on. This started when my free trial for smart ended. Very frustrating
Model: FB1001 | Arlo Pro 3 Floodlight
jguerdat
Guru Guru
Guru

Have you removed and reconnected the camera?

Sjohnson1215
Aspirant
Aspirant
Yes. I have disconnected and reconnected. No change
Model: FB1001 | Arlo Pro 3 Floodlight
Kawika
Tutor
Tutor
I have done it twice.
Model: FB1001 | Arlo Pro 3 Floodlight
dutch1060
Aspirant
Aspirant
Same. the only thing that makes the light turn on automatically with detection is an active Smart subscription.
Model: FB1001 | Arlo Pro 3 Floodlight
Kawika
Tutor
Tutor
I already have one floodlight that works. The other one will not turn on automatically. I already have a subscription.
Model: FB1001 | Arlo Pro 3 Floodlight
danwil
Aspirant
Aspirant

My floodlight does not come on when trigger by motion any more.  It worked fine until 2 things happened:  1.  My trial subscription ran out for my Smart Plan and 2.  I attached a charging cable to keep it continuously charged.   I believe that it worked when the charging cable was attached, but stopped working when the plan ran out.  I have tried every setting to see if I could get it going again.  It may be that I need to have the Smart Plan for it to work properly.  Wondering if anyone else has had a similar problem and/or if they were able solve the puzzle.  Thanks. 

JamesC
Community Manager
Community Manager

For those experiencing this issue. What mode are you using for your floodlight?

 

Even without a subscription to Arlo Smart, you can set up a mode that tells the Floodlight to trigger on motion detection then turn on the floodlight for a duration. I've tested this and did not experience any issues.

 

Check your active mode or create a new mode and make sure you have the rules set to turn on the floodlight when motion is detected.

 

JamesC

danwil
Aspirant
Aspirant

I was using the "armed" mode and it was set to turn on floodlight when motion was detected.  I just added a new mode with those settings to see if that will work.  Thanks!

dutch1060
Aspirant
Aspirant

I can select the setting for the light to come on, but it does not.  Tried in the main rule list, tried setting up its own rule; nothing.  The only setting that allows the light to come on is an active Smart subscription for that product. 

Model: FB1001 | Arlo Pro 3 Floodlight
danwil
Aspirant
Aspirant

That is what I'm thinking.  Nothing has worked to get it to come on without the subscription.  I just wish that it was easier to know these things.   The documentation and even the app shows that you can have the floodlight come on without the subscription.  I guess I have no choice but to get the subscription.  

danwil
Aspirant
Aspirant

I created a custom mode and it still does not work.  I guess my only choice is to purchase one of the "smart" plans.  

JamesC
Community Manager
Community Manager

The dev team was able to reproduce this issue when the floodlight is connected to vmb4000 and vmb4540 base stations. We're investigating a solution for these setups as this is not expected behavior.

 

For those experiencing this issue, you can connect the floodlight directly to your home router rather than a base station as a temporary solution while we wait for a fix.

 

JamesC

JamesC
Community Manager
Community Manager

The latest base station firmware update should resolve this issue. Please make sure your base station is up to date and let us know if you're still experiencing this issue.

 

Arlo Firmware Release Notes

 

JamesC

View solution in original post

dutch1060
Aspirant
Aspirant

Hi James, thank for the response and update.   

 

I checked my base station firmware and it's the most current - 1.16.4.3_3739_fbb05d3

 

When connected to the base station, my floodlight light is still not turning on.  I am getting notifications but not the light.  I have removed and disconnected the floodlight with no change.   

dutch1060
Aspirant
Aspirant
update: i still could not get it to work when connected to base station. but i connected it to wifi directly and it is now functioning properly; getting notifications and light activating.
danwil
Aspirant
Aspirant

It still does not work.  I had it set up on the work around - by connecting it to the network directly and it worked - but tried it back on the base after seeing this and it does not work again.  If I need to buy a SMART plan, just let me know so that I can decide what to do.  Thanks. 

dutch1060
Aspirant
Aspirant
make sure the base station has the most recent update. mine did finally work as it’s intended.
Model: FB1001 | Arlo Pro 3 Floodlight
danwil
Aspirant
Aspirant

Thanks.  I checked and it shows that it is updated.  

gomizzou
Aspirant
Aspirant
Still no luck getting the floodlight to turn on with motion. I do not have a subscription. All firmware is updated. What now?
Model: VMB4000 | Arlo Pro/Pro2 Base Station, FB1001 | Arlo Pro 3 Floodlight
Discussion stats
  • 22 Replies
  • 929 Views
  • 3 Likes
  • 7 In Conversation