Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 4 Replies
  • 553 Views
  • 0 Likes
  • 3 In Conversation
TommyLAdams
Aspirant
Aspirant

I have (3) Arlo Pro 4 Cameras connected to a VMB 4540 base station.  I have never had any problem with those.  I purchased (4) Pro 3 Floodlights to add to my system and none of them will connect.  Arlo's support is non-existent so I have requested a return on them, but if someone would just help me get them connected, I would prefer to keep them.  If I can't get them connected, I may just trash the whole system and go with someone who actually cares about their customers.

4 REPLIES 4
TommyLAdams
Aspirant
Aspirant

I was finally able to get these cameras to connect directly to wifi, but the wifi range is pretty limited compared with the smart hub.  According to the literature the Arlo Pro 3 Floodlight is  supposed to be compatible with the VMB 4540, but they will not connect.  And i did confirm that my wifi is 2.4 GHZ.  Any help would be appreciated.

StephenB
Guru Guru
Guru

@TommyLAdams wrote:

I was finally able to get these cameras to connect directly to wifi, but the wifi range is pretty limited compared with the smart hub. 


Do you get good wifi using your phone at the camera locations?  If not, you could consider upgrading your home network to a mesh (or deploy wifi extenders).  

 

Also try moving one of the Pro 4s to the same location as the floodlights, in order to make sure the base could reach the floodlights.

 


@TommyLAdams wrote:

According to the literature the Arlo Pro 3 Floodlight is  supposed to be compatible with the VMB 4540, but they will not connect. 


It is compatible (though my own floodlight happens to be connected to a VMB5000).  Have you tried contacting Arlo support (through the app)?

lentichin
Aspirant
Aspirant

When trying to setup the camera I scan the QR code on the phone and get the chime sound but the camera never pops up anyone have a fix.

StephenB
Guru Guru
Guru

@lentichin wrote:

When trying to setup the camera I scan the QR code on the phone and get the chime sound but the camera never pops up anyone have a fix.


I suggest the next step is to try onboarding from a PC (browsing to my.arlo.com).

Discussion stats
  • 4 Replies
  • 554 Views
  • 0 Likes
  • 3 In Conversation