Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Floodlight connectivity issues (WiFi only, no hub)

Reply
Discussion stats
  • 7 Replies
  • 580 Views
  • 2 Likes
  • 4 In Conversation
Aspirant
Aspirant

In the three weeks we've had the camera, we've had internet blips twice.  Our Nest cam (doorbell) both alerts us and appears to resolve the issue itself as soon as the connection is available again.  The Arlo floodlight does not.  While the app will recognize the camera, and even tell me its battery level, I can't access the live feed, and any events do not record.  Any attempts to reconnect from the app, including restarting the device, fail.  The only thing that does work is to re-connect it to the network, which requires pulling the device down to re-sync it.

 

If this were to happen while we were on vacation, this camera that we got for our security would very quickly become an expensive decoration.  I am bewildered that the camera has so much trouble reconnecting by itself, and I really need to know how to resolve the issue remotely.  

Model: FB1001 | Arlo Pro 3 Floodlight
Guru Guru
Guru

Have you tried just restarting your router? Was it really an Internet loss or was it possibly a power loss?

Aspirant
Aspirant

When it first happened, it was because we had to restart our router (the 5G wasn't working, but the 2.4 was - the floodlight only cares about the 2.4 band, but to restore the other band, we had to completely restart the router).  After the restart, I had to completely re-sync it from the device.  

 

I don't think the second instance was a power loss (none of the other signs of power loss were demonstrated).  Still, upon restoration of the connection, I'd like to know how to avoid having to completely re-sync it.

Guru Guru
Guru

Unless you actually reset the router to factory settings, you shouldn't have to reconnect the doorbell. WOrst case, I would think that turning the power off to the doorbell and back on would be sufficient. I would test again by rebooting the router and see what happens.

Aspirant
Aspirant

We didn't completely reset the router to factory settings - just rebooted it.  I did try powering down the floodlight, to see if that restored the connection.  Didn't work.

 

ETA: But I'll try testing it with a reboot.  

Initiate
Initiate

Same exact issue except I never lost internet or had to reboot my router so the disconnect seems to be random. (I have an Arlo doorbell that never disconnects randomly and I work from home so know when we have an internet outage). This is the second time it's happened and I've only had it for 1.5 months - had to completely reset/re-sync the device the first time a few weeks ago. It's absolutely absurd that I can't reconnect remotely. Signal strength is fine and I use the power cable (not the ridiculous battery). What's the point of a security camera if the connection isn't consistent?? 

Model: FB1001 | Arlo Pro 3 Floodlight
Tutor
Tutor

I am on vacation right now and I lost connection with the floodlight camera!  

Model: FB1001 | Arlo Pro 3 Floodlight
Initiate
Initiate
Well if it’s any consolation, my floodlight camera seems to have reconnected in its own after 3 days. I submitted a work order to Arlo which is still open (no reply yet) so I’m honestly not sure if they did anything on their end.
Discussion stats
  • 7 Replies
  • 581 Views
  • 2 Likes
  • 4 In Conversation