Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO Floodlight Not Recording Video

Reply
Discussion stats
  • 12 Replies
  • 3342 Views
  • 2 Likes
  • 8 In Conversation
thurrrrman
Follower
Follower

Frustrating is an understatement. The troubleshoot chat bot is slow and unhelpful, and the human support staff is apparently not allowed to troubleshoot issues on the phone (despite requiring your phone number). My floodlight suddenly stopped recording videos after working just fine for about six months. I did not change my subscription, did not make any changes to camera settings. The camera is protected from the elements, located above garage door and underneath roof, and has no damage. No issues with viewing live, but this is camera is worthless if it cannot reliably detect any motion or sound. Also, Arlo Support explained that this camera IS able to operate on a CVR plan (24/7 recording). I have tried purchasing using iPhone App, iPhone browser, and laptop browser, and the site pulls up a mostly blank page when you click the link to purchase a CVR plan. PLS FIX! 

12 REPLIES 12
JamesC
Community Manager
Community Manager

thurrrrman,

 

To use CVR with your floodlight, it must be powered using an outdoor charging cable. For more information on CVR and it's requirements, take a look here: What is continuous video recording (CVR) and how do I use it?

 

Regarding the issue you're experiencing with recordings, are you using a custom mode or the default "Armed" mode? Consider rebooting the camera by removing and reinserting the battery, do you still experience the same behavior?

 

JamesC

MikeyPoots
Initiate
Initiate

I am having the same problem.

I just need the camera to record when it detects motion like the other cameras I have connected.  How do I fix this as it's useless having the camera if it is not recording.  Floodlight works fine and live video works fine, but no recordings on the camera.

 

I do not have a subscription.  I was not under the impression that I needed one to record and save for a week or so as I do with my other 3 cameras.

 

Help me fix this please.

StephenB
Guru Guru
Guru

@MikeyPoots wrote:

 

I do not have a subscription.  I was not under the impression that I needed one to record and save for a week or so as I do with my other 3 cameras.

 


Arlo provided 7 days of free cloud recording with the original Arlo Wireless HD,  Pro, and Pro 2 cameras (among other models).  They still do for those particular cameras.

 

But all the newer cameras (starting with the Ultra in 2018) need a subscription to get any cloud recording. So whatever your impressions were, the simplest way to solve your problem is to get a single-camera Arlo Secure subscription.

 

The other avenue (that some use, but not one I recommend myself):  Purchase a smarthub (VMB4540 or VMB5000), along with USB storage (at least 32 GB).  Pair the Pro 3 floodlight with that base station, and then use direct access to local storage. https://kb.arlo.com/000062337/What-is-Direct-Storage-Access-and-how-do-I-use-it

 

I don't recommend this path for you for a couple of reasons:

  • direct access to local storage has restrictions that often get in the way
  • smarthubs are in short supply, and hard to purchase right now.
  • even if you find one at list price, the payback period (compared with a subscription) is about 3 years - this is based on US pricing for a single camera Arlo Secure subscription.

Still, it is an option.

rdoop110
Aspirant
Aspirant

I have a similar issue with my Floodlight cameras. My camera's just stopped recording. I have tried all of the suggested steps and I have had an active Arlo recording subscription plan for months. The cameras are completely functional, but will not record motion. I read several of these posts and FAQ's and they are not leading me to a resolution. The only thing left is to get replacement camera's, but they are less than 1 year old and like I said, are fully functional. 

StephenB
Guru Guru
Guru

@rdoop110 wrote:

I have a similar issue with my Floodlight cameras. My camera's just stopped recording. I have tried all of the suggested steps and I have had an active Arlo recording subscription plan for months. \


Can you make a manual recording when livestreaming the cameras?

 

If so, have you tried the motion detection test?  https://kb.arlo.com/41/How-do-I-change-the-motion-sensitivity-on-my-Arlo-camera

 

Though if this is happening on all the cameras, and you can manually record, then I'd look at the rules in the mode(s) you are using.

rdoop110
Aspirant
Aspirant

Thanks for the suggestions. I can do manual recordings and adjusted the motion sensitivity to see if that makes a difference. The (2) Floodlight cameras will not record motion detected videos. I again looked through the settings and cannot find anything turned off or not functioning. It almost seems like there is an issues with the subscription service. Like it will not let it record. It is active on the (2) cameras, so it says. I think I will take the batteries out and see if it will reset. Which I have tried a reset.

StephenB
Guru Guru
Guru

@rdoop110 wrote:

I can do manual recordings 


So there is no issue with the subscription plan for the camera(s) you tested.

 


@rdoop110 wrote:

adjusted the motion sensitivity to see if that makes a difference. 


Did you try doing the motion detection test? https://kb.arlo.com/41/How-do-I-change-the-motion-sensitivity-on-my-Arlo-camera

 

Also have you checked that the proper mode(s) for the camera(s) is active?

 

 

 

rdoop110
Aspirant
Aspirant

I fixed this issue by removing the batteries for about 30 seconds and putting them back in. I tired the reset, but that did not fix the issue. All good now.

SipasDad
Guide
Guide
I have this issue, too. The floodlight camera just stops recording automatically. I can record manually. It also sometimes has an issue where it suddenly won’t turn on the infrared LEDs or floodlights in complete darkness. Restarting the camera has fixed these issues since I installed it a month ago. Although not performance that I should have to accept, I coped with it. Now, suddenly, restarting doesn’t help. And the camera is at our second home 150 miles away. I can’t just pop out the battery. The seems like a firmware issue to me. Arlo - these cameras are not stable!
kr67mustang
Luminary
Luminary
I have same product and issue. All I can say concerning Arlo products is GOOD LUCK 🙏
LeahG
Aspirant
Aspirant

I have this exact same issue. 

 

Did everything the chatbot wanted and then everything the text agent wanted and then everything the phone agent wanted which was almost all the same thing. 

The only unique thing the agent wanted me to do was toggle the mode on and off. 

Their suggestion is to reset the devices which requires a ladder and someone with a better visual skillset than myself to be on a ladder. 

I have six floodlight cameras and this issue is with 5 of them. Find it super tough to think they all just decided to stop recording and sending notifications without some sort of update, etc. that went wrong. 

I feel like I am just rolling the dice constantly when it comes to how Arlo handles it's updates, subscription, and support. It's unfortunate. 

SipasDad
Guide
Guide
Have to agree. Just tonight I got another black video where it triggers properly with a person walking around in the dark in front. But no IR LEDs and no floodlight activation. About once a month I have to restart. Thankfully I haven’t had to pull the battery in the last few months.

Also agree with your sentiments on the level of support and maturity of the products. I would love them - except I always feel like I am part of a beta test: I’ve educated the tech support folks about their products more than they have educated me.
Discussion stats
  • 12 Replies
  • 3343 Views
  • 2 Likes
  • 8 In Conversation