Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

When accessing web client, Pro 2 doesn't display or record. Rebooting doesn't correct the problem.

Reply
Discussion stats
  • 5 Replies
  • 117 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

When accessing the Arlo Website, the battery powered cameras neither display nor record with only the "hard wired" camera operational. When "sluing" to the individual cameras and "clicking" on the arrow displayed in the camera box the cameras eventually activate. rebooting (via removing power for 30 seconds) DOES NOT correct the problem.


Accepted Solutions
Highlighted
Aspirant
Aspirant

Followed advise, charged cameras, rebooted base and re-synced. As of now, all cameras and recordings appear to be normal with the problem solved....knock on wood.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

What happens when you use the app? What browser and OS? Have you tried a different browser?

Highlighted
Aspirant
Aspirant

App are the same result. Windows 10 & Firefox (up to date). Again...the hard wired (Direct Powered) camera works as designed. The three (3) battery operated units are the malfunctioning units.

Highlighted
Guru Guru
Guru

I'd start by removing and resyncing one of the problem cameras after rebooting the base.

Highlighted
Aspirant
Aspirant

Followed advise, charged cameras, rebooted base and re-synced. As of now, all cameras and recordings appear to be normal with the problem solved....knock on wood.

View solution in original post

Highlighted
Aspirant
Aspirant

The same problem as returned. Cameras NOT  populating on the web site and movement NOT recorded.

 

Any ideas guys & gals???

Discussion stats
  • 5 Replies
  • 118 Views
  • 0 Likes
  • 2 In Conversation