Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Web browser flash question

2019-09-07.png

 

Follow up on my issue, here with the pic attatched regarding the Flas Player

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 1 of 8

Accepted Solutions

Web browser flash question

It may be some time before the images land. To ensure that you aren't posting anything naughty, an Arlo moderator has to approve the pictures.

 

Paradoxically, you can attach images to messages without any delay.


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 2 of 8

All Replies

Web browser flash question

It may be some time before the images land. To ensure that you aren't posting anything naughty, an Arlo moderator has to approve the pictures.

 

Paradoxically, you can attach images to messages without any delay.


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 2 of 8
Guru

Web browser flash question

The attached image shows the issue. For Firefox, click on the "i" or lock to the left of the URL and disable Content Blocking.

Message 3 of 8
Aspirant

Web browser flash question

Thank you for the response.  I am using IE (11) and Crome and encounter the same issue.  I re-booted the Aro base and still encounter the same issue.  The WEB interfface still has issues, namey the save userID and the Flash player and once it times out, the option to click on "live" is again gone and I have to clcik on something (Library, or mode or Setting) and again click on live to go to the live action.  It did NOT do that previous to the update.  I do not think this is a browser issue.

Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE, VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 4 of 8
Guru

Web browser flash question


@jguerdat wrote:

The attached image shows the issue. For Firefox, click on the "i" or lock to the left of the URL and disable Content Blocking.


With current Firefox, you click on the icon betweeh the i and the padlock and tell it to allow flash.

 

03-firefox.png

 

After that dismiss the update message by clicking on the "x", and try "Live" again.

 

Sorry about the weird color - for some reason copied windows are showing up with the wrong color on my PC lately.

Message 5 of 8
Aspirant

Web browser flash question

Thank you for your reponse.  Unfortunately I am not using Firefox;  IE (V11) and Crome are the Browsers that I use.  Well, eventually we will see improvements, I hope! 

One issue with Arlo is that there is no way to contact them exept by phone.  They do not have a place to text or email the issue so yu are forced to go to the Community for any issues you encounter.  Most other similar product support sites give you the option to conact them via email.  Anyway, thank you so much for your response.   

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 6 of 8
Guru

Web browser flash question


@zmhabibi wrote:

Thank you for your reponse.  Unfortunately I am not using Firefox;  IE (V11) and Chrome are the Browsers that I use.   


Personally I use Chrome.  There you click on the padlock, and select "allow flash".

 

allow_flash.png

 

 

 

Message 7 of 8

Re: Web browser flash question


This works for me on chrome. Unfortunately I have to do it every day. But it's now a part of my routine of logging into. My routine is
Go to website.
Click on sign in.
Do, the allow flash.
Actually sign in.
Do what I came to do.

It's importat to note that the allow flash option is only available after you click the sign in option. If you do it at the normal home screen it won't work. Unless you have your browser bookmarcked to the sign in page. I couldn't get that on mine it always pulls up the home screen anyway.

@StephenB wrote:

@zmhabibi wrote:

Thank you for your reponse.  Unfortunately I am not using Firefox;  IE (V11) and Chrome are the Browsers that I use.   


Personally I use Chrome.  There you click on the padlock, and select "allow flash".

 

allow_flash.png

 

 

 


 

Message 8 of 8