Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

https://arlo.netgear.com/hmsweb/users/library/share/link/37272856ECB26636_201903 The raccoon disappears at 14 seconds The video says it is 14 seconds long but it runs for 1:59 The video should record for 2 min How can I trust this product to protect my home?

Message 1 of 6
Luminary

Re: Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

I don't see the problem, the video recorded activity for 14 seconds that's why the time stamp says 14 seconds (of activity) then it continued to recorded for the remainder 2 min that you have it set at.

Message 2 of 6
Highlighted
Aspirant

Re: Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

Did you actually watch the video? The racoon literally just disappears out of nowhere. Like the camera stopped recording when the racoon was in the frame then started recording again when it ws out of the frame and then merged the 2 clips together.  That is bizarre and cleary a big issue if that is common.

 

FWIW, I have not experienced that in my 2 years with 3 Pros and 1 Pro 2.

Message 3 of 6
Guru

Re: Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

When I first looked at your clip on my PC using Chrome, the video never started for some reason. I just tried it again on my Android tablet using Chrome and saw the video fine other than a brief glitch right at the end (~14 seconds) after which I saw the racoon's tail disappear from view. At that point, the video stopped at 16 seconds although the timeline was clearly longer. I'm not sure why the various discrepancies happen between what you see and what I've experienced on 2 different devices but I'd start by rebooting the base and maybe reinserting the camera battery and/or removing power if attached to reset the camera.

Message 4 of 6
Mentor

Re: Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

If you have USB backup setup on your base, it might be worth looking at the video file to see if it shows the full recording.
I can see when looking on iOS phone that the video track stopped at 14 sec but the audio continues onto 2mins.
I can tell this by scrubbing back and forth on the video.

Message 5 of 6
Mentor

Re: Videos says 14 seconds long but runs for 1:59, but should record for 2 minutes

Further to this is that I was able to create the same effect described and confirmed that the backup USB had recorded the whole video. This confirms that the recording should be recoverable if you have USB backup installed.
As to why Arlo’s server is dropping the video in the middle of the recording is unknown.
I note a correction I have to make to what I said earlier about the video track stopping half way through the recording is not correct in that the two recordings (server & usb) file sizes almost match so the video data must be in the server library file, the player just can’t get it so video jumps ahead closer to the end.

Message 6 of 6