Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Diskussionsstatistiken
  • 2 Antworten
  • 165 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
Top-Mitglieder
Caught on Arlo Video Contest
Share Video

Teilen Sie Ihr Video!
Etwas Tolles mit Hilfe von Arlo ertappt? Teilen Sie das mit der Arlo Community.

Posten Sie ein Video
Antworten
Aspirant

USB Anschluss Arlo Pro 2 / VMB Netgear 4000 / kein USB möglich (Formatierung wird ab gelehnt)

Ich habe den Netgear Router mit 2 USB-Anschlüssen und drei ARLO Pro 2 Kameras. Bisher war ein USB-Platz mit einem Speichermedium belegt. Ich habe dieses entfernt. Es ist jetzt KEIN USB-Gerät mehr angeschlossen. Nun habe ich die Meldung unter dem Reiter "Geräte", Bilder der Kameras, rechts orange kleines Bildchen: USB-Gerät formatieren. Die Meldung kommt für den Anschluss USB 1: da ist jedoch gar nichts angeschlossen, und auch unter USB 2 nicht! Will ich formatieren, so erscheint orange:" Formatierung nicht möglich." Ja klar, ist ja nichts angeschossen: aber wenn ich auf "Gerät sicher auswerfen" gehe, wird der Befehl gar nicht erst angenommen. Also Frage: wie werde ich die Meldung "USB 1 formatieren" los , der Router muss erkennen, dass unter USB 1und USB 2 gar nichts angeschlossen ist - und das System muss den erneuten Anschluss eine Speichermediums unter USB 1 oder USB 2 erlauben. Wie kriege ich das hin? Danke - Angie
Nachricht 1 von 3
Mentor

Re: USB Anschluss Arlo Pro 2 / VMB Netgear 4000 / kein USB möglich (Formatierung wird ab gelehnt)


@Angie65 wrote:
Ich habe den Netgear Router mit 2 USB-Anschlüssen und drei ARLO Pro 2 Kameras. Bisher war ein USB-Platz mit einem Speichermedium belegt. Ich habe dieses entfernt. Es ist jetzt KEIN USB-Gerät mehr angeschlossen. Nun habe ich die Meldung unter dem Reiter "Geräte", Bilder der Kameras, rechts orange kleines Bildchen: USB-Gerät formatieren. Die Meldung kommt für den Anschluss USB 1: da ist jedoch gar nichts angeschlossen, und auch unter USB 2 nicht! Will ich formatieren, so erscheint orange:" Formatierung nicht möglich." Ja klar, ist ja nichts angeschossen: aber wenn ich auf "Gerät sicher auswerfen" gehe, wird der Befehl gar nicht erst angenommen. Also Frage: wie werde ich die Meldung "USB 1 formatieren" los , der Router muss erkennen, dass unter USB 1und USB 2 gar nichts angeschlossen ist - und das System muss den erneuten Anschluss eine Speichermediums unter USB 1 oder USB 2 erlauben. Wie kriege ich das hin? Danke - Angie

I have the Netgear router with 2 USB ports and 3 ARLO Pro 2 cameras. Previously, a USB slot was occupied by a storage medium. I have this removed. There is NO USB device connected now. Now I have the message under the tab "Devices", pictures of the cameras, right orange little picture: Format the USB device. The message comes for the connection USB 1: there is however nothing connected, and also not under USB 2! If I want to format, orange appears: "Formatting is not possible." Yeah, well, nothing is shot: but if I go on "device safely eject", the command is not even accepted. So question: how do I get rid of the message "Format USB 1", the router must recognize that nothing is connected under USB 1 and USB 2 - and the system must allow re-connection of a storage medium under USB 1 or USB 2. How can I get that done? Thanks - Angie

=========

I wonder if the USB device was not safely ejected when it was removed.

Have you tried power cycling the base station?

=========

Ich frage mich, ob das USB-Gerät beim Entfernen nicht sicher ausgeworfen wurde.
Haben Sie versucht, die Basisstation per Power-Cycling zu starten?

Nachricht 2 von 3
Arlo Moderator

Re: USB Anschluss Arlo Pro 2 / VMB Netgear 4000 / kein USB möglich (Formatierung wird ab gelehnt)

Hallo @Angie65,

 

danke für deinen Beitrag!

 

Hast du versucht wie von @AncientGeek empfohlen die Basisstation neu zustarten?

Bist du beim Entfernen der Festplatte auf "Gerät sicher auswerfen" gegangen?

 

Viele Grüße

Anna
Arlo Community Team

Nachricht 3 von 3