Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: The 3-second pre-record has stopped working for a while now

Reply
Discussion stats
  • 1 Reply
  • 149 Views
  • 0 Likes
  • 1 In Conversation
pgalbavy
Guide
Guide

I've got 5 cameras, 2 of which are permanently powered using the official outdoor adaptors. They used to pre-record 3 seconds before activity detection, as per the documentation, but at some point in the last few months they have stopped doing this.

 

I am certain this is the case as I share a camera with neghbours and I used to get recorded footage of one or other of us going to the rubbish bins in the shared passage, and the recording starting before anyone is visible. Now, I just see one or otehr of use opening the bins to put the waste in.

 

I assume, with no evidence - hence posting here, that a recent base station or camera firmware update changed this.

 

My base station has been rebooted, but I will try again when I have time to do proper comparisons.

In case anyone is wondering, this is the official docs: https://kb.arlo.com/000062053/How-does-the-Foresight-feature-work-on-my-Arlo-camera

Model: VMB4000 | Arlo Pro/Pro2 Base Station
pgalbavy
Guide
Guide

I made some time, while making coffee, to reboot the hub yet again and then test. This time I did get the pre-record when I stepped outside my front door and subsequent passing cars are now also being correctly pre-recorded before they enter the frame.

 

My worry is that this seems to regularly stop working, so this is not a solution just a reset. I am going to keep an eye on recordings daily to see how long this works for.

 

Anyone else seen this feature stop working after an amount of time?

Discussion stats
  • 1 Reply
  • 150 Views
  • 0 Likes
  • 1 In Conversation