Arlo|Smart Home Security|Wireless HD Security Cameras

Some videos are not able to play in my browser

Reply
Discussion stats
  • 9 Replies
  • 1097 Views
  • 0 Likes
  • 6 In Conversation
ScotCamera
Luminary
Luminary

I'm not able to view some of my videos in my library do to the "... not able to play in your browser. Please download to view". I'm running the latest version of Chrome with the latest Mac OS software on my iMac. Works fine on my iphone 8. Why do some videos behave like this while others do not?

I searched the community to find others are experiencing this issue both couldn't find any solutions.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
9 REPLIES 9
jguerdat
Guru Guru
Guru

This is in the Pro 2 section but if you have Ultra or Pro 3 cameras set to 2k or 4k you can't view them due to browser limitations. However, if the cams are all Pro 2 or lower it's likely a corrupted video. I've seen this recently, too. You can download them and play using the free VLC viewer to help determine whether it's corruption or some other problem.

ScotCamera
Luminary
Luminary

I assume it's some type of corruption. Very disappointing since I'm paying 9.99 a month for the service and it happens a lot. This also prevents me from sharing the video to certain browsers. Because I've already invested money with Arlo I'm not about to switch to something different until all my equipment becomes obsolete. 

StephenB
Guru Guru
Guru

@ScotCamera wrote:

I assume it's some type of corruption. ...


And that corruption is generally due to loss on the camera->base link or the base->cloud link.

  • What signal strength are you seeing?
  • Do you also get connection timeouts when live streaming?
  • How far are the cameras from the base?

If your base supports USB or MicroSD card storage, I do suggest setting that up (a thumb drive is sufficient).  Then you can cross-check the local recordings with the cloud recordings - letting you see if the issue is on the base->cloud link.

 

Also, if your base is right next to the router, I suggest moving it as far as the cable can stretch.  Sometimes there can be wifi interference, which will create loss (even with strong signal strength).

HazzMatt
Apprentice
Apprentice

@StephenB I'm having this issue, not able to play the "shared" 4K library videos on my Android device, no matter which browser i use. However, the non 4K videos play fine. These same 4K videos "will play" in iPhone devices. Thoughts??

AlanMcWG
Aspirant
Aspirant

I have an Arlo Pro 3 Floodlight.  Using the Arlo web page on my MacBook running Safari I cannot play videos  taken during the day and have to download them and view in Quicktime which is a hassle.  However videos taken at night with the floodlight on do play fine.  Can anyone explain and hopefully tell me how to fix this please?

Model: FB1001 | Arlo Pro 3 Floodlight
ShayneS
Arlo Moderator
Arlo Moderator

Hi @AlanMcWG

 

Does this occur on the Arlo app as well or a different browser?

AlanMcWG
Aspirant
Aspirant

Hi Shayne,  it doesn't happen on the iphone app. But it is even worse on Google chrome  and Edge when running windows on my MacBook.  I am also having problems with having to log in every time I open the app, surely it can remember me. And there is significant time delay when trying to open video up in the library or play live video.  Can you reply to those here or can you direct me to the correct part of the forum to ask about these.  Thanks

AlanMcWG
Aspirant
Aspirant

I forgot to say above that in Google Chrome and Edge none of the videos can be viewed, including night time ones which Safari plays, and I get the message to download them.

ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support

Discussion stats
  • 9 Replies
  • 1098 Views
  • 0 Likes
  • 6 In Conversation