Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Smart Plan Problems

Reply
Discussion stats
  • 5 Replies
  • 260 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Star
Star
I'm getting tired of this system quickly. It worked great before, firstly, the pending firmware update disabled the system while I was away for the first time, and refused to update until I returned home and connected to the home WiFi network. Since the firmware and app update I've had random problems: no notifications, reduction in image quality, notifications without sound or vibration on my phone/smart watch...

So, I decided to reinstall it from scratch. It's picking up motion in the living room and sending notifications properly - but! My Smart Plan is listed on the app screen where it should be, but it says included in my plan is 0 days of recording (??) and I have no smart notification options. It's as if I don't have a plan on my account any more, even though it's listed and I have the option to cancel it.

Any suggestions?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Try using the web client, and choose subscription there. Scroll down to the bottom and you'll see manage camera status.  If your camera(s) aren't in the active list, then move them there.

 

I'm sure this is also somewhere in the app, but I use the web client for managing settings and subscriptions.

Highlighted
Star
Star
I've used the web client. Under Arlo Smart, it shows I have a subscription plan but 0 days of video playback available. It says 1 camera is connected. I go to manage camera status and it shows my camera is active. But if I go into Smart Notifications or Package Detection in the web client (options that no longer appear in the app version), it says I have no active cameras and no inactive cameras!
Highlighted
Guru Guru
Guru

@Piano-Man wrote:
I've used the web client. Under Arlo Smart, it shows I have a subscription plan but 0 days of video playback available. It says 1 camera is connected. I go to manage camera status and it shows my camera is active. But if I go into Smart Notifications or Package Detection in the web client (options that no longer appear in the app version), it says I have no active cameras and no inactive cameras!

Weird.  Did you try deactivating the camera, and then activating it again?

 

If that fails, you'll probably have to contact support.

 


@Piano-Man wrote:
...(options that no longer appear in the app version)

Though personally I use the web client most of the time, it seems to me that the app should have all the functions of the web client (and vice-versa apart from notifications).  Hopefully @JamesC or one of the other mods will follow up.

Highlighted
Star
Star
It is weird. I did deactivate and reactive the camera.

When I set up the system again, I named the devices the same as they were originally.

Oh, and I just went on my credit card transactions. I signed up for the £1.99/month subscription - I have a pending transaction, dated 1st September, for £1 that hasn't gone through my card yet and Arlo have charged me on 2nd September for £2.39! I'm being ripped off here. Even the subscription payment is screwed up and I've already been overcharged.

Arlo team had better give me some answers (and refund) pretty fast. I don't yet even trust that this system is going to function properly.
Highlighted
Star
Star
I contacted technical support. The guy was helpful, and speaking to him I felt a little more faith in Arlo.

The charges for the plan were sorted, and to resolve my issue I had to cancel my plan (which they have refunded) and set it up from scratch.

What I took from this situation is, if you're having trouble with the Arlo system and have a subscription smart plan, whatever you do don't remove devices and set up from scratch; it screws up your subscription plan. Even the technical support guy couldn't understand it, hence the refund and buying the smart plan again to get the camera associated with it.

Re the issue with pending firmware updates shutting down the system while waiting to be installed, he pointed out that there is an ideas section of the community, which I wasn't aware of. He reckons if enough people post in there as an idea that pending firmware updates shouldn't disable the system, they will implement it in a future update.
Discussion stats
  • 5 Replies
  • 261 Views
  • 0 Likes
  • 2 In Conversation