Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 4 Replies
  • 791 Views
  • 0 Likes
  • 4 In Conversation
retsteve
Tutor
Tutor

I have recently added a second Arlo Pro 2 and am having problems with intermitent "the request timed out" when trying to view the new camera live. My first camera works just fine and the new camera actually has a much stronger wifi signal than the original one. I am also not able to turn the blue motion led off.  Any suggestions?

4 REPLIES 4
Dannybear
Master
Master

When the timeout error occurs, go into the camera’s video settings and wait for the video thumbnail to update. Check live view again.

This error will return within 48hrs. Go into the video settings again using the web portal browser and reset the pinch and zoom on the camera using the reset under the thumbnail. Do not reapply pinch and zoom anymore unless you want to get the error again. Do this for all cameras.

Arlo support do not recognise the issue so no firmware fix is going to happen.

As for the camera led, this is on when battery is fully charged. You should be able to turn it off in the camera video settings page.

Hope this helps.

LandToSea
Guide
Guide

I am having the same issue with any of my 5 cameras. I am about to give up on Arlo. As soon as competition enters the market they are done.

JessicaP
Arlo Employee Retired

Hi @LandToSea,

 

Which device are you seeing this error? And have you tried the steps that Dannybear mentioned above?

Dannybear
Master
Master
@JessicaP

The workaround suggested in this thread no longer works since the latest firmware update.

The only thing I can suggest is to disable and then enable the camera from the camera settings until it starts working again. I am not sure if this makes a difference but has worked twice now for me. It could also be just a coincidence.
Hope this helps.
Discussion stats
  • 4 Replies
  • 792 Views
  • 0 Likes
  • 4 In Conversation