Arlo|Smart Home Security|Wireless HD Security Cameras

Répondre
Statistiques de discussion
  • 3 réponses
  • 716 visites
  • 1 compliment
  • 2 en conversation
JDuh
Initiate
Initiate

J'ai un système Arlo composé de 3 caméra Pro2 et d'une base VMB4500. L'une des caméras, située à l'extérieur, est reliée à un panneau solaire de marque Arlo. Il y a quelques jours l'image sur l'application  mobile indiquait que cette caméra n'était pas reliée au réseau (Je ne me souviens plus des termes exacts). J'ai démonté la caméra de son embase, je l'ai supprimée de la liste des caméras et j'ai tenté sans succès une resynchronisation de la caméra. Les 2 autres caméras dont je dispose fonctionnent toujours sans problème. En suivant des indications trouvées sur le site ARLO, j'ai connecté la caméra via le câble USB sur la base pendant 24 heures et j'ai retenté sans succès la synchronisation. J'ai aussi tenté d'enlever pendant plusieurs heures la batterie (j'ai vérifié son bon état  de charge en la mettant dans une autre caméra). Même topo.

Avez-vous une ultime manœuvre à proposer ?  Par ailleurs je n'arrive pas à atteindre le support technique. La page d'accueil du support revient à chaque fois.

Merci d'avance pour votre aide.

3 RÉPONSES 3
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @JDuh,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Merci d'avoir testé plusieurs manipulations ! Je suis désolée que le problème persiste.

 

Vous avez probablement vu que votre caméra est hors ligne, c'est-à-dire elle a perdu la connexion au réseau. Est-ce que vous avez eu la possibilité de vérifier sa version du firmware ? Je pense que le problème vient de la mise à jour qui n'a pas été correctement effectuée.

 

Si vous n'arrivez pas à contacter le support via notre page, vous pouvez contacter nos expert par téléphone : 0 800 911 974 (France). La ligne française est ouverte du lundi au vendredi de 9h à 17h30 sans interruption. 🙂


 

Bonne journée,
Paula
Équipe Arlo

JDuh
Initiate
Initiate

Bonjour,

Comme la caméra ne peut plus être connectée, je ne peux pas connaître la version du firmware, sauf s'il y a une possibilité de le faire via le câble USB mais il faut m'indiquer la marche à suivre. Pour les deux autres caméras dont je dispose, la version du firmware est 1.125.14.0_34_1189.

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @JDuh,


Merci pour votre retour. 🙂

 

Je vous conseille de contacter nos experts pour ouvrir le dossier et signaler votre problème avec cette caméra. La ligne française est ouverte du lundi au vendredi de 9h à 17h30 sans interruption.


Bonne journée,
Paula
Équipe Arlo